Menu
Reply
  • 4
  • 0
  • 0
kevbailey
Joining in
136 Views
Message 1 of 4
Flag for a moderator

Picture breaking up on HD channels

Hello,

I recently received a new TiVO on the picture on 4HD (and other channel 4 channels) as well as a few other HD channels keeps breaking up. This never used to be an issue with the old box.

The online fault checker doesn't show an issue.

Any suggestions?

Thanks,

Kev
0 Kudos
Reply
  • 5.06K
  • 180
  • 309
Forum Team
Forum Team
109 Views
Message 2 of 4
Flag for a moderator

Re: Picture breaking up on HD channels

Hello kevbailey,

 

Welcome to the community and I'm sorry to hear you're experiencing problems with your HD channels.

 

I have located your account to run a couple of tests and I can see there are some signal issues so I would like to send one of the team out to take a look at this for you.

 

If you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Talk to you soon.

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
kevbailey
Joining in
88 Views
Message 3 of 4
Flag for a moderator

Re: Picture breaking up on HD channels

Hello, I had an engineer visit last Tuesday and he confirmed there was an issue with a weak signal and said the networks team would fix it over the weekend but there has been no improvement. Can anybody help?

Thanks.
0 Kudos
Reply
  • 5.06K
  • 180
  • 309
Forum Team
Forum Team
75 Views
Message 4 of 4
Flag for a moderator

Re: Picture breaking up on HD channels

Hi kevbailey,

 

Sorry to hear this was still ongoing, has there been any improvements since?

 

I may need to arrange for someone else to take a look at this for you if you're still experiencing a poor picture so please let me know if there''s any problems.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply