Menu
Reply
  • 3
  • 0
  • 0
DCato80
Joining in
2,597 Views
Message 1 of 11
Flag for a moderator

No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

I recently purchased a Panasonic VIERA TX40CX680B and when connected to a V+ box there is no sound on the channels only images.  Sound is only possible through a scart lead. Can anyone advise how this maybe rectified ?

0 Kudos
  • 1.69K
  • 63
  • 268
shanematthews
Knows their stuff
2,581 Views
Message 2 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Have you already tried using a different HDMI cable?

0 Kudos
  • 4
  • 0
  • 0
Conor1
Tuning in
2,553 Views
Message 3 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Did you get a solution for this dcato80? I've just bought a Panasonic 50cx802b and have the same problem with not getting any sound when using the hdmi cable. The sound works with scart but defeats purpose of buying v+ and brand new expensive TV. Really appreciate any tips. Conor
0 Kudos
  • 2
  • 0
  • 0
adrian1512
Joining in
2,525 Views
Message 4 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

I have the TX50CX680B version of this TV and experience the same issue.  I have tried different HDMI cables but it makes no difference. I also have a TIVO box which works perfectly when plugged in with the same cabling. Does anyone have any ideas what the issue is?

0 Kudos
  • 3
  • 0
  • 0
DCato80
Joining in
2,506 Views
Message 5 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Conor panasonic,their Yorkshire service centre and richer sounds don't have a clue after 2 weeks of trying to get an answer from them still radio silence!!! i have bitten the bullet and upgraded to a TiVO box as virgin offered this for just £20 delivery and i actually save on my monthly cost.  It was the customer service advisor (cancellations team) at virgin who was the most helpful out of all the people as they stated  the v plus box is sometimes not capable of operating with some new TV's.   May be speak to them and discuss Tivo options? Hope this helps.  

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
2,479 Views
Message 6 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Hi there guys, 

 

I'm really sorry to hear that you're all having issues with your lovely new TV sets with the V+ box. Whilst you've mentioned that it all works fine with our TiVo® and other equipment, it still doesn't really get to the bottom of things.

 

Whilst I don't hold an answer for you on this, there are a few things I'd like you to try, just to see if we can get to the bottom of this.

 

Firstly, on the V+ box, could you please check the following setting

 

HOME > SETTINGS > CHANGE DISPLAY AND AUDIO SETTINGS

 

Please check that HDMI override is set to OFF. 

 

Could you also check to see if there are any firmware updates for the TV set available through Panasonic. 

 

I'd appreciate if you could let me know. 

 

Many thanks

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 3
  • 0
  • 0
DCato80
Joining in
2,463 Views
Message 7 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Huw I previously tried that. All works fine now with the TiVo box just a shame that there seems to be a conflict with v+ box which no one especially Panasonic and their service centre havent got a clue how to fix.
0 Kudos
  • 2
  • 0
  • 0
adrian1512
Joining in
2,450 Views
Message 8 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

I can also confirm that changing the HDMI settings and TV updates  do not make a difference.


 


 

0 Kudos
  • 1
  • 0
  • 0
105paragon
Just joined
2,364 Views
Message 9 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

Realise this is too late for you but new people may be having this issue...

I have just suffered the same problem with a V+ box and the same Panasonic 680B television. The settings on the V+ box and upgrading the television's firmware made no difference.

However, if you press the menu button on your tv remote;

Select SETUP > HDMI AUTO SETTING > HDM1 (or whichever number your box is plugged in to)

Change the setting from Mode2 to Mode1

I have no idea what the technical reasons are behind it working but this seems to solve the problem...
0 Kudos
  • 1
  • 0
  • 0
johnpend
Just joined
2,004 Views
Message 10 of 11
Flag for a moderator

Re: No sound on Panasonic VIERA TX40CX680B when connected to Virgin V+ box with HDMI Lead.

You are an absolute star my friend. You have no idea how many hours I have spent trying to get sound through my V+ box and you came up with the only solution that worked. I have no idea how you found this out but i was tearing my hair out here. Tell everyone with this problem that it works.

 

Thanks again.

 

J

0 Kudos