Menu
Reply
  • 4
  • 0
  • 0
Conor1
Tuning in
886 Views
Message 1 of 7
Flag for a moderator

No sound on Panasonic 802 with v+box and hdmi cable

Can anyone help? I've got a new Panasonic 50cx802b TV and can't get any sound at all via hdmi from the v+box. I've tried swapping hdmi cables and different hdmi ports and no use. The sound works with a scart lead but that defeats the purpose of the new TV and having a v+box. I'd really, really appreciate any help as it's driving me crazy. Many thanks
Tags (1)
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
866 Views
Message 2 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

Hi there Conor1, 

 

Firstly I'd like to welcome you to the forums, and I'm sorry to hear that you hare having some sound issues with your new Panasonic TV with your TiVo®. 

 

I've run some testing on your TiVo® and am not seeing any potential issues. Upon looking at the account I can see that you've had a technician out and a replacement TiVo®, however the issue is still present. You've also tried different HDMI cables and different HDMI ports, so this certainly rules these being at fault. 

 

Out of curiosity, have you been able to try things out on a different TV?

 

I'd also like to ask if you'be been able to look into the sound settings on the TiVo®, to do this just follow this path on the TiVo® remote:

 

Home > Help and Settings > Settings > Audio > Dolby Digital

 

If the setting is put to Dolby Digital, change it to Dolby Digital to PCM or vice versa. 

 

Another thing you could try is to check with the TV to see if there is any software updates to be had.

 

Please let me know how things go. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 4
  • 0
  • 0
Conor1
Tuning in
851 Views
Message 3 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

The problem isn't with the tivo box. It's with the v+box. The Panasonic TV works perfectly well with my tivo box. And it's not a problem with the v+box and my other TV which is a pioneer. I am extremely frustrated and think I'm going to cancel virgin as it's been a week and a half now with my new TV being unusable.
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
833 Views
Message 4 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

Apologies for the mis-understanding there Conor, 

 

I've re-read your post and can see that you've already stated that it was with your V+ box so please accept my apologies. 

 

Could you please check the following on your V+ box

 

HOME > SETTINGS > CHANGE DISPLAY AND AUDIO SETTINGS

 

On this page you will have an option which states HMDI override, if this is on, could you please turn it off, and test again as this may cause an issue. 

 

Please let me know how this goes. 

 

Many thanks

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 2
  • 0
  • 0
solarsolar
Joining in
658 Views
Message 5 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

Hi Conor, did you sort this problem out? I have a Panasonic 50cx700b and have exactly the same problem with the V+ box but not with the Tivo.

Any advice you can offer would be gratefully received!

Cheers
0 Kudos
  • 4
  • 0
  • 0
Conor1
Tuning in
651 Views
Message 6 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

Didn't get it sorted I'm afraid. Had both virgin and Panasonic out on a couple of occasions. Each blamed the other. I just ended up swapping the boxes around to different rooms. Would love to know if you fare any better. sorry I can't be of more help. Good luck!
0 Kudos
  • 2
  • 0
  • 0
solarsolar
Joining in
646 Views
Message 7 of 7
Flag for a moderator

Re: No sound on Panasonic 802 with v+box and hdmi cable

Hi thanks for replying, I've actually just fixed it by following the advice in this thread:
https://community.bt.com/t5/BT-Vision-box/New-panasonic-4K-tv-no-sound-from-Vision-box/td-p/1490887/...

Basically under menu> set up> HDMI auto setting, I set HDMI 2 to mode 1 instead of mode 2, and I now have audio! I don't know if this only works on HDMI2 as I haven't tried the others. Cheers
0 Kudos