Menu
Reply
  • 4
  • 0
  • 1
Jollybags
Tuning in
185 Views
Message 1 of 6
Flag for a moderator

No TV service

Our TV service to Bengeo, Hertford went off about 45 mins ago.  Tried turning box off and on, will not restart. Freezes with message 'Starting Up'. Service status page is not working and phone lines are all busy

Any ideas please?

  • 133
  • 4
  • 21
Flipshot
Up to speed
180 Views
Message 2 of 6
Flag for a moderator

Re: No TV service

Its down in Welwyn Garden City (Area 24) too. I was on hold on the phone and they announced there was an outage in Luton and Hemel Hempstead.

Service Status page seems to be intermittent but it is currently saying it will be fixed by 9.10pm today.

  • 46
  • 0
  • 0
mtiller
Tuning in
174 Views
Message 3 of 6
Flag for a moderator

Re: No TV service

Hi JB,

 I'm in Letchworth and our TV is down as well.  BUT I had your issue last week.  I disconnected the HDMI cable from VM box to TV, turned off the VM box left for 1 mnute and then started it up.  Leave it about 10 minutes and then reconnect the HDMI cable.

 Given the current outage, it might then say TV is not working, but at least it will be started up!

Regards

 Mark

0 Kudos
  • 2
  • 0
  • 0
BuzzieBoo
Joining in
145 Views
Message 4 of 6
Flag for a moderator

Re: No TV service

Weve been down for over an hour now in Flitwick

TV back at 9pm - What a joke!!!!

I'm now going to have to converse with the wife = hahaha

0 Kudos
  • 46
  • 0
  • 0
mtiller
Tuning in
138 Views
Message 5 of 6
Flag for a moderator

Re: No TV service

Oh well, I can always go downstairs and watch Freesat!

0 Kudos
  • 2
  • 0
  • 0
BuzzieBoo
Joining in
121 Views
Message 6 of 6
Flag for a moderator

Re: No TV service

TV in Flitwick now back on Smiley Happy

0 Kudos