Menu
Reply
  • 3
  • 0
  • 0
adillon81
Joining in
266 Views
Message 1 of 12
Flag for a moderator

Netflix

Good Afternoon

I had Virgin installed last week, all is good except for Netflix doesn't work, it just says that the application is loading and to step back, but it doesn't actually do anything.

It is the new box that we have

0 Kudos
Reply
  • 72
  • 1
  • 3
jbsco
On our wavelength
262 Views
Message 2 of 12
Flag for a moderator

Re: Netflix

The new TIVO V6 box. I'm sure I read there was an issue, but it was it had been worked on
0 Kudos
Reply
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
235 Views
Message 3 of 12
Flag for a moderator

Re: Netflix

Hi adillion81,

 

Thanks for your post and welcome to the Virgin Media family Smiley Happy

 

It's really great having you on board with us. 


Apologies to hear that Netflix isn't working. Can you confirm if there is any error message showing at all when launching Netflix?

 

Pop back and let us know asap.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3
  • 0
  • 0
adillon81
Joining in
231 Views
Message 4 of 12
Flag for a moderator

Re: Netflix

Yes there is an error code of v312.

Thanks

Ange
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
217 Views
Message 5 of 12
Flag for a moderator

Re: Netflix

Hi Ange Smiley Happy

 

Thank you for your message, I hope you're well. I'm sorry to read that the error has appeared, I have been looking into this and if you can possibly reboot the box, this should no long populate Smiley Happy

 

If you do experience any further issues, can you please let me know?

 

All the best.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
adillon81
Joining in
205 Views
Message 6 of 12
Flag for a moderator

Re: Netflix

I have rebooted the box like suggested but that still hasn't worked 😢
0 Kudos
Reply
  • 3.99K
  • 202
  • 897
cybmole
Community elder
202 Views
Message 7 of 12
Flag for a moderator

Re: Netflix

if you google netflix 312 error you will see lots of ( USA I guess) Tivo boxes have had this issue since 2015 !

maybe the old box is not so bad after all ?

 google finds the reports at tivocommunity.com

0 Kudos
Reply
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
168 Views
Message 8 of 12
Flag for a moderator

Re: Netflix

Hi adillon81, 

 

Thanks for trying the reboot and apologies this still isn't working for you Smiley Sad

 

Looking at things this end, I've been in touch with the team running the V6 pilot and they have left me know this is a known issue that they are currently trying to resolve. 

 

I've passed your account details to them in the hope they can use you as an example of those having this issue. 

 

Once we have any news on this, we shall let you know.

 

Apologies in the meantime. 

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3.99K
  • 202
  • 897
cybmole
Community elder
167 Views
Message 9 of 12
Flag for a moderator

Re: Netflix


Kath_F wrote:

 

Looking at things this end, I've been in touch with the team running the V6 pilot and they have left me know this is a known issue that they are currently trying to resolve. 

 

So does this mean no Netflix on V6 for anyone, or just for an unlucky few ?


 

0 Kudos
Reply
  • 6.1K
  • 346
  • 1.01K
Superuser
Superuser
160 Views
Message 10 of 12
Flag for a moderator

Re: Netflix

I would say a unlucky few as Netflix is working fine on my V6. Mine is connected via WiFi to my Superhub 2AC Not tried it on my Hub 3.0 yet.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply