Menu
Reply
  • 2
  • 0
  • 0
Leetwizz78
Joining in
102 Views
Message 1 of 3
Flag for a moderator

My TiVo keeps getting code 319 every time I try on using demand

This has being going on for a few weeks I keep, resetting as I've been told to do but it doesn't help
0 Kudos
Reply
  • 13.73K
  • 562
  • 963
Forum Team
Forum Team
80 Views
Message 2 of 3
Flag for a moderator

Re: My TiVo keeps getting code 319 every time I try on using demand

Hi Leetwizz78

 

Welcome to the Community, I'm really sorry to learn about the problems with your TV service at the moment.

 

I've been able to locate your account to run some tests on the box from our end for you, we're seeing some issues with the TiVo and I'd like to arrange for a member of the team to come and take a closer look if you're available?

 

I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top right of this page.

 

We'll talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


  • 13.73K
  • 562
  • 963
Forum Team
Forum Team
65 Views
Message 3 of 3
Flag for a moderator

Re: My TiVo keeps getting code 319 every time I try on using demand

Hey Leetwizz

 

Just checking in to see how the issues with your TV service are doing?

 

We've not had a response since your initial post so if you're still experiencing the problem, let me know and I'll look to get it sorted ASAP!

 

Hope you're well

Craig


New around here? To find out more about the Community check out our Getting Started guide