Menu
Reply
  • 1.01K
  • 31
  • 90
japitts
Well-informed
308 Views
Message 1 of 16
Flag for a moderator

Music TV POP On Demand

After a few too many calls into faults-CS and getting nowhere fast...

 

None of the "Virgin TV Pop" playlists in Music OnDemand, have been working for me since a few weeks now. Other playlists/tracks are fine, but you can take any "TV Pop" and get an Error 6096 message, invariably.

 

Multiple calls to offshore CS resulted in several repeat cycles of "It's been raised, give it 24-48hours and it'll be fixed". Occasionally this was broken by an SMS-notification from Virgin to say "it's been fixed, text back if it's not working", then a round of text ping-pong resulted in "please call in".

 

I've just been told now, that it's a platform outage and that a software-fix (to what, I'm not sure) will take 1-2 weeks to implement. If true, then why is this not on the service status page? If not true, then you have some duff advisors in your "second-line" team.

 

When it comes to individual program faults with OnDemand, unfortunately VM's telephone faults service still leaves a lot to be desired. I'm now at the stage of "life's too short" to be calling in about this again.

 

Jon.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
284 Views
Message 2 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi there Jon, 

 

Sorry to hear that you've been experiencing issues playing the Virgin TV Pop playlist, I've just tried it our end and it seems to be working fine. Could you please try it again and let me know if you are still having issues. 

 

Many thanks

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.01K
  • 31
  • 90
japitts
Well-informed
272 Views
Message 3 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi Huw,


Thanks for checking, but (sadly unsurprisingly) it's still the same. Looks like a regional fault then!

 

Jon.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
265 Views
Message 4 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi Jon, 

 

Thanks for coming back to me on this, I'd like to let you know that the path I took was

 

HOME> ON DEMAND> MUSIC> PLAYLISTS> VIRGIN TV POP

 

If this is the path that you took, please let me know and I will see what I can do from this end. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.01K
  • 31
  • 90
japitts
Well-informed
262 Views
Message 5 of 16
Flag for a moderator

Re: Music TV POP On Demand

Yep, the same!

 

Good luck Huw :-)

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
229 Views
Message 6 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi Jon, 

 

Can you let me know if this is still an issue for you?

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.01K
  • 31
  • 90
japitts
Well-informed
224 Views
Message 7 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi Huw,

 

Yes, it's still a problem - I've just checked a few playlists and the pop ones are consistently failing with 6096 errors, other ones still fine.

 

Jon.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
211 Views
Message 8 of 16
Flag for a moderator

Re: Music TV POP On Demand

Thanks for confirming for me Jon, 

 

I've passed this over to our Networks team for further investigations as a local issue.

The reference for this issue is F003734140 and has an estimated fix time set as 18/06, however this could change. 

 

Thanks again 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 31
  • 0
  • 3
davold
On our wavelength
133 Views
Message 9 of 16
Flag for a moderator

Re: Music TV POP On Demand

All the music TV playlists are failing for me

0 Kudos
  • 4.87K
  • 215
  • 440
Forum Team
Forum Team
108 Views
Message 10 of 16
Flag for a moderator

Re: Music TV POP On Demand

Hi davold,

 

Thanks for posting. I sincerely apologise all your music TV playlists are failing for you.

 

I've managed to locate your account to run tests. I'm seeing 2 faults at present. One of these is an SNR (signal to noise ratio) issue which will be fixed remotely.

 

The second is a power level problem on your cable. This needs an engineer to resolve but I won't be able to book one out until the SNR fault has been closed down. The estimated repair time has been set for 17th August 2015 but I believe this may be fixed sooner.

 

I'll happily keep an eye on this for you and will post back once it has been closed so we can proceed to an engineer. 

 

Thanks


Rich
Forum Team
0 Kudos