Menu
Reply
  • 1
  • 0
  • 0
cloedolan
Joining in
105 Views
Message 1 of 3
Flag for a moderator

Missing Stations

Morning All

i seem to be missing some stations - they are appearing on the guide and if i go to the station it shows on the bottom bar what is on but all that is showing is a black screen or in come cases a blue screen saying lost of signel

the stations that are missing are RTE+1 / Gold / Gold+1 / Universal / Sky Living+1 / Fox and the Discovery stations 

I have done all the normal stuff like unpluging and replugging to no difference 

anyone one any ideas 

thanks in advance 

clare 

0 Kudos
  • 10.11K
  • 999
  • 1.87K
Superuser
Superuser
90 Views
Message 2 of 3
Flag for a moderator

Re: Missing Stations

Looks like you might have a signal problem. Ring faults on 150 from your Virgin Landline or Mobile, or call 0345 454 1111 from other operators, & customer services can then test the signal & the box remotely.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
72 Views
Message 3 of 3
Flag for a moderator

Re: Missing Stations

Hi cloedolan,

A warm welcome to our community Smiley Happy

I'm sorry to hear that some of your channels aren't showing a picture for you.  I'll be happy to help check this out for you.

Currently I've had no luck in locating your account, I will send you a private message requesting further details.  Look for the envelope icon above.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos