Menu
Reply
  • 1
  • 0
  • 0
sam890
Just joined
104 Views
Message 1 of 4
Flag for a moderator

Lost everything

I have lost everything. TV, broadband and phone. I am in the NR7 area of Norwich and luckily have dongle and mobile phone. TV box has Ld:20 on it and I have tried booting loads of times but stays the same. Anyone else having problems?

0 Kudos
  • 844
  • 13
  • 51
soul1
Fibre optic
87 Views
Message 2 of 4
Flag for a moderator

Re: Lost everything

Hi sam890, welcome to the forums and sorry to hear what has happened. If you click on the Check service status icon at the top of this page, are there any local faults showing in your area that would explain this ?
Hope this helps Smiley Happy
Started with Bell Cablemedia in the early 90's and now with Virgin Media. How time flies...
0 Kudos
  • 10.14K
  • 1K
  • 1.88K
Superuser
Superuser
74 Views
Message 3 of 4
Flag for a moderator

Re: Lost everything

Soul1 is correct. This error can be caused by a network fault, or even a local public electricity supply failure in a neighbouring area where your digital node is located. If the problem persists into tomorrow with no area faults showing then contact customer services.

 

A word of warning on rebooting the box. You should not do this more than 3 times in succession or other issues may result.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
45 Views
Message 4 of 4
Flag for a moderator

Re: Lost everything

Hi sam890,

 

Welcome to the community Smiley Happy

 

I just wanted to pop by and see how things are today?  I hope all is working ok for you.  If not, please give me a shout and I'll be happy to help out. 

 

We're here to help if you need us. 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos