Menu
Reply
  • 8
  • 0
  • 1
andycampbellmay
Tuning in
268 Views
Message 1 of 7
Flag for a moderator

Loss of channels

For the last couple of days all I'm seeing when I turn on the v+ box are the free channels. To get the full channels for my package I have to reset the digibox. Had an engineer out a week or so ago for another issue and he changed the box for a new one. Tried the service status but apparently everything is fine with the TV service.

0 Kudos

Helpful Answers
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
429 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Loss of channels

Sounds like another dodgy refurb box. Give Customer Services a call, as you might need it changed again.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
401 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Loss of channels

Hi Andycampbellmay,

 

Thank you for posting your comment and I'm sorry that this is something that's still ongoing. 

 

I'd love to help here and I've been able to check the area and the V+ from here. Everything is looking well so I'd like to arrange a visit after finding no known outages. 

 

I've sent you a 'Private Message', you can find this by clicking on the little blue envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos

All Replies
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
430 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Loss of channels

Sounds like another dodgy refurb box. Give Customer Services a call, as you might need it changed again.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
402 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Loss of channels

Hi Andycampbellmay,

 

Thank you for posting your comment and I'm sorry that this is something that's still ongoing. 

 

I'd love to help here and I've been able to check the area and the V+ from here. Everything is looking well so I'd like to arrange a visit after finding no known outages. 

 

I've sent you a 'Private Message', you can find this by clicking on the little blue envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 4
  • 0
  • 0
Kevg592
Tuning in
173 Views
Message 4 of 7
Flag for a moderator

Re: Loss of channels

We're experiencing some issues with some, not all HD channels = blank screen, no audio or broken pixelated image and broken audio. This is happening to both V+HD boxes in the house. All recorded progs,obviously, are unwatchable.

Done the reboot several times and no fix.

Home/Settings/Technical Stuff/Page5,6 =

Build 1.82  

(302) Post-RS Error 237 738750

(302) Post-RS Error 306 738750

(8846)

(4) Timeout on receiving NIT

(302) Post-RS Error 288 730750

(302) Post-RS Error 392 746750

(302) Post-RS Error 142 722750

(91) Access Notification Received

(302) Post-RS Error 114 722750

(302) Post-RS Error 1 554750

Smiley Happy                                                                     

0 Kudos
  • 4
  • 0
  • 0
Kevg592
Tuning in
133 Views
Message 5 of 7
Flag for a moderator

Re: Loss of channels

Any help at all?
0 Kudos
  • 8
  • 0
  • 1
andycampbellmay
Tuning in
130 Views
Message 6 of 7
Flag for a moderator

Re: Loss of channels

Pixellated image could mean a loose connector somewhere. Get an engineer out to check everything over.
0 Kudos
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
101 Views
Message 7 of 7
Flag for a moderator

Re: Loss of channels

Hi Kevg592,

 

Thanks for your post and welcome to the forums. It's great to have you here. 

 

I'm really sorry to hear that you are having an issue with some of your channels. This isn't what we like to hear and I'm happy to take a look at things for you. 

 

First of all I will need some account details from you as I've not been able to locate account using your Forum Credentials. 

 

I have sent you a private message which you can find by clicking on the blue envelope to the top right side of this page. Once I have your reply I can then help further. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos