Menu
Reply
  • 8
  • 1
  • 0
Denny15
Tuning in
114 Views
Message 1 of 3
Flag for a moderator

Keep loosing picture but still have sound

Recently we have been loosing the picture but still have sound. Can't change channel during this problem. Have to turn the box off then on again to get it back. 

0 Kudos
  • 7.23K
  • 311
  • 1.26K
Forum Team
Forum Team
89 Views
Message 2 of 3
Flag for a moderator

Re: Keep loosing picture but still have sound

Hi Denny15

 

Thanks for posting regarding your TV service connection, I'm sorry to hear you have had some issues with the picture on this.

 

Could you let me know if you are still having this issue?

 

If so, have you been able to check all the connections are in tightly.  Picture loss with sound coming through sounds like it might be a loose or damaged cable issue.

 

If you have tried this already you could also try a full reboot of the system.  If you'd like to take a look at our Help section there's some great self help articles on troubleshooting your TV service available here.  They might help you out too.

 

If you can get back to me to let me know if you've tried the above and what the results were i'll do my best to assist further if there is still an issue.

 

 

Speak soon

 

Karen

 

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
  • 8
  • 1
  • 0
Denny15
Tuning in
72 Views
Message 3 of 3
Flag for a moderator

Re: Keep loosing picture but still have sound

Hi Karen

 

The problem has not happened again since posting. Checked all cables they are ok.

 

Will keep an eye on it.

 

Thanks

Denny 15

0 Kudos