Menu
Reply
  • 1
  • 0
  • 0
Jessiejeabe
Just joined
347 Views
Message 1 of 4
Flag for a moderator

I keep getting screen clean v7.1

What is it??? Help even the helpline are confused! Broadband is working fine.so is telephone...... my remote won't even connect to box
0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
308 Views
Message 2 of 4
Flag for a moderator

Re: I keep getting screen clean v7.1

Hi Jessiejeabe,

 

That's not one I've come across before. I'm assuming this keeps coming up on your laptop or PC? It sounds like it could be some malware on your computer so I'd suggest running an anti virus to check through everything. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
Grinwithoutakat
Joining in
190 Views
Message 3 of 4
Flag for a moderator

Re: I keep getting screen clean v7.1

I'm getting this same issue.  It's on the tivo box/TV, not a PC.  I've plugged it on, turned it on, and after the starting up screen it goes to this red screen with Screen and Clean v7.1.  It's been on this with nothing happening for over 20 minutes.

0 Kudos
Reply
  • 5.75K
  • 213
  • 339
Forum Team
Forum Team
151 Views
Message 4 of 4
Flag for a moderator

Re: I keep getting screen clean v7.1

Hello Jessiejeabe and Grinwithoutakat,

 

Thanks for posting on the community.

 

I have not heard of this happening with the TiVo® box before. It's a error message I am unfamiliar with so I would just like to check first whether this message is coming from the television. Do you have another device plugged into the TV to test it, for example a DVD player?

 

If this is only happening with the TiVo® box then I might need to arrange for an engineer so please let me know if this is required.

 

Looking forward to hearing from you both.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply