Menu
Reply
  • 13
  • 0
  • 0
Leisajoy
Joining in
149 Views
Message 1 of 5
Flag for a moderator

Heeeellllllpppp

I've had a new box put in today service was fantastic, they've replace the old V+ box with a TiVo however I've just come to use it and I've set up to record fine however I can't access my shows I press the button nothing happens I also press pause nothing happens although it pauses if it press play HELP I'm confused I think it still thinks it's a V+ box
0 Kudos
  • 17.33K
  • 1.58K
  • 2.97K
Superuser
Superuser
145 Views
Message 2 of 5
Flag for a moderator

Re: Heeeellllllpppp

It sounds like you may still have a V+ remote, you should have got a new one with a yellow pause button.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
  • 13
  • 0
  • 0
Leisajoy
Joining in
139 Views
Message 3 of 5
Flag for a moderator

Re: Heeeellllllpppp

Nope was given the TiVo remote the install guy took everything else with him, I've already got a TiVo box in another room so I know how it works it just won't
0 Kudos
  • 13
  • 0
  • 0
Leisajoy
Joining in
120 Views
Message 4 of 5
Flag for a moderator

Re: Heeeellllllpppp

Does anyone have a number I can call that won't cost me an arm and a leg from my mobile?
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
77 Views
Message 5 of 5
Flag for a moderator

Re: Heeeellllllpppp

Hi Leisajoy,

 

I have responded to you here: 

 

Re: V+ recorded programmes poor quality

 

Cheers Smiley Happy

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos