Menu
Reply
  • 3
  • 1
  • 0
Macca2
Tuning in
515 Views
Message 1 of 6
Flag for a moderator

Fault code displayed

AP:52 is showing. I have switched it off at the plug and tried again and the same fault code is showing. Anyone know what the code means?

Thanks
0 Kudos

Helpful Answers
  • 7.23K
  • 808
  • 3.04K
Superuser
Superuser
841 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Fault code displayed

You posted this yesterday night. Is the box still showing this code nearly 12 hours later? It means that the box is trying to download stuff - but if it stays on that code it is not succeeding. So in any event call in a TV fault.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 3
  • 1
  • 0
Macca2
Tuning in
834 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Fault code displayed

Hi, yes it is still showing the code!
0 Kudos

All Replies
  • 7.23K
  • 808
  • 3.04K
Superuser
Superuser
842 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Fault code displayed

You posted this yesterday night. Is the box still showing this code nearly 12 hours later? It means that the box is trying to download stuff - but if it stays on that code it is not succeeding. So in any event call in a TV fault.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 3
  • 1
  • 0
Macca2
Tuning in
835 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Fault code displayed

Hi, yes it is still showing the code!
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
438 Views
Message 4 of 6
Flag for a moderator

Re: Fault code displayed

Hi Macca2,

 

Thanks for coming by, I'm sorry to hear that you're getting this error.

 

How are things looking today?  I can see you have contact us since and I'm hoping all is working ok now for you.

 

I'm here to help if you need me, keep me posted. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 3
  • 1
  • 0
Macca2
Tuning in
427 Views
Message 5 of 6
Flag for a moderator

Re: Fault code displayed

Hi Collette,

I had an engineer out yesterday to fix the problem.....it was a faulty lead!
All working fine now.

Thanks
0 Kudos
  • 4.85K
  • 215
  • 440
Forum Team
Forum Team
415 Views
Message 6 of 6
Flag for a moderator

Re: Fault code displayed

Hi Macca2,

 

Thanks for keeping us updated.

 

I'm really pleased to hear the service is working again following the engineer visit.

 

Please let us know if you have any further issues.

 

Thanks


Rich
Forum Team
0 Kudos