Menu
Reply
  • 5
  • 0
  • 0
Tumzjay
Joining in
407 Views
Message 1 of 6
Flag for a moderator

Connecting to TV Anywhere

Hi, I am trying to set up the TV anywhere app on my phone. There's an exclamation mark on the remote control option. When I click it says I need to connect the TiVo box to my home network. When I do this, it just says not connected. The only answer I have found when 'googling' is that I need to check the Ethernet cable running from the TiVo box to the internet box. I don't have an Ethernet cable. Should I have received one when the box was installed? Or is there another way of connecting?
Thanks!
0 Kudos
Reply

Helpful Answers
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
808 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Connecting to TV Anywhere

You have correctly diagnosed your problem. For the remote control function of the TV Anywhere app to work, your TiVo must be connected to your Superhub by either a direct Ethernet cable connection or via powerline adapters. The cables and or hardware for this connection is your responsibility and not part of the basic TiVo installation.


All Replies
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
809 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Connecting to TV Anywhere

You have correctly diagnosed your problem. For the remote control function of the TV Anywhere app to work, your TiVo must be connected to your Superhub by either a direct Ethernet cable connection or via powerline adapters. The cables and or hardware for this connection is your responsibility and not part of the basic TiVo installation.

  • 5
  • 0
  • 0
Tumzjay
Joining in
394 Views
Message 3 of 6
Flag for a moderator

Re: Connecting to TV Anywhere

I have attached the Ethernet cable and it still doesn't seem to be working Smiley Sad thanks for your help anyway, I think I'll just leave using the TV anywhere app
0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
390 Views
Message 4 of 6
Flag for a moderator

Re: Connecting to TV Anywhere

Two things to try:

1. In the TV Anywhere app, click on the remote icon which has the exclamation mark. This should re-connect and enable the function.

2. Try a reset of the TiVo.

You have enabled remote network connect in the TiVo settings?

0 Kudos
Reply
  • 5
  • 0
  • 0
Tumzjay
Joining in
388 Views
Message 5 of 6
Flag for a moderator

Re: Connecting to TV Anywhere

Yes I have tried both options, I don't know what else to try
0 Kudos
Reply
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
333 Views
Message 6 of 6
Flag for a moderator

Re: Connecting to TV Anywhere

Hi Tumzjay, 

 

Thanks for your post and apologies to hear you are having an issue getting the Remote Feature to work on TV Anywhere. 

 

Once you have connected the ethernet cable, you will need to do a complete reboot of the system to ensure everything is connecting up in the right order. 

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Double check the ethernet cable to ensure it's secure at both ends.

> Turn on the Hub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be restored and if you open up the app now, has the exclamation mark disappeared? 

 

Come back and let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply