Menu
Reply
  • 5
  • 0
  • 0
grania
Joining in
366 Views
Message 1 of 10
Flag for a moderator

Channel 5

Is anyone else having problems with channel 5 on Tivo? For the last couple of weeks I've been having problems with watching channel 5, I like to use subtitles and for about 10 days my recordings have had no subtitles, yesterday I got Audio instead!! now I don't even get subtitles on 5 when watching in real time.  My recordings have been dodgy for several weeks now, sometimes failing to record one programme in a series etc.  The tech help tell me it's purely a problem with the Channel 5 broadcast but that doesn't seem very likely, not for several days on end.

0 Kudos
Reply

Helpful Answers
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
551 Views
Message 8 of 10
Flag for a moderator
Helpful Answer

Re: Channel 5

Hello grania,

 

I'm not sure if you have already tried this but if you go to Channel 5 and press the 'Info' button close to the top right of your remote, a box will appear so if you scroll down to the third symbol on the left to see if it says Audio Description ON and then press the okay button it will give you the option to turn it off.

 

I hope this helps

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
334 Views
Message 2 of 10
Flag for a moderator

Re: Channel 5

Hi Grania

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your Channel 5 recordings at the moment.

 

I'm not aware of any issues causing this from our end, although if it's just from one channel then I'd love to check to see whether recorded content from other channels are causing similar problems?

 

I've tested the box from our end and we're not detecting any major issues at the moment.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
grania
Joining in
332 Views
Message 3 of 10
Flag for a moderator

Re: Channel 5

Thanks, I have now recovered my subtitles on Channel 5 and Alibi, fingers crossed it lasts, this was done by the tech dept I think. Now I just need to get rid of the Audio voice over commentary which I thankfully don't need, it's driving me mad!! and I can't find how to turn it off.

0 Kudos
Reply
  • 707
  • 36
  • 123
StopItRawr
Rising star
325 Views
Message 4 of 10
Flag for a moderator

Re: Channel 5


Craig_D wrote:

Hi Grania

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your Channel 5 recordings at the moment.

 

I'm not aware of any issues causing this from our end, although if it's just from one channel then I'd love to check to see whether recorded content from other channels are causing similar problems?

 

I've tested the box from our end and we're not detecting any major issues at the moment.

 

Look forward to hearing from you

Craig


Actually I reported an issue with Channel 5 HD and Sky One HD missing subtitles (At time of broadcast and recorded) to the team on Twitter earlier this week. The issue was found and resolved within a few hours of them becoming aware.

0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
322 Views
Message 5 of 10
Flag for a moderator

Re: Channel 5

Thanks for taking the time to get back to us, I'm glad to hear things are working as they should at the moment.

 

I'll be here if you need any assistance moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
grania
Joining in
318 Views
Message 6 of 10
Flag for a moderator

Re: Channel 5

Well they are Craig BUT how do I get rid of the Audio voiceover?????
0 Kudos
Reply
  • 5
  • 0
  • 0
grania
Joining in
318 Views
Message 7 of 10
Flag for a moderator

Re: Channel 5

How do I get rid of the Audio voiceover???
0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
552 Views
Message 8 of 10
Flag for a moderator
Helpful Answer

Re: Channel 5

Hello grania,

 

I'm not sure if you have already tried this but if you go to Channel 5 and press the 'Info' button close to the top right of your remote, a box will appear so if you scroll down to the third symbol on the left to see if it says Audio Description ON and then press the okay button it will give you the option to turn it off.

 

I hope this helps

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
grania
Joining in
268 Views
Message 9 of 10
Flag for a moderator

Re: Channel 5

Thank you for that. It seems to have sorted itself out, or maybe the tech dept sorted it, but I'm going to keep your answer in case it should happen again.

0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
259 Views
Message 10 of 10
Flag for a moderator

Re: Channel 5

Hi grania,

 

Glad to hear it's resolved, yes of course and if you have any further queries just let me know and I'll look into it for you.

 

Take care

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply