Menu
Reply
  • 15
  • 0
  • 0
pl467
Tuning in
259 Views
Message 1 of 7
Flag for a moderator

Cards are invalid

I have recently changed my package and my replacement had box came yesterday. I have installed it over 2 hours ago, but still can't get any Virgin channels on it, even though I phoned the automated number to activate it. I have just tried my v+ hd box in the dining room and this is now saying that the card in that is also invalid. Please help.

0 Kudos

Helpful Answers
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
233 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Cards are invalid

Hi pl467,

 

Thanks for updating me.

 

I'm gutted to hear it's not worked. I'll see what else I can do from this end but I'd need your help.

 

I'll now send you a private message to discuss further. To view this click on the red envelope on the top left.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team

All Replies
  • 15
  • 0
  • 0
pl467
Tuning in
246 Views
Message 2 of 7
Flag for a moderator

Re: Cards are invalid

I have tried restarting both boxes, but the problem is still the same. I am unable to watch Virgin channels on either box and still getting invalid card message.
0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
189 Views
Message 3 of 7
Flag for a moderator

Re: Cards are invalid

Hi pl467,

 

Thanks for posting. I'm really sorry to hear your Smart Cards are showing as invalid.

 

I've managed to locate your account to run some tests. I've re-sent the activation signals to see if this will get it working for you. Could you please restart the boxes? Are they now working?

 

Please let me know how you get on

 

Thanks


Rich
Forum Team
  • 15
  • 0
  • 0
pl467
Tuning in
181 Views
Message 4 of 7
Flag for a moderator

Re: Cards are invalid

Hi Rich,

 

have just restarted both the V box hd and the V+ hd box and they are both still saying the cards are invalid. The TiVo box is working fine though

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
234 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Cards are invalid

Hi pl467,

 

Thanks for updating me.

 

I'm gutted to hear it's not worked. I'll see what else I can do from this end but I'd need your help.

 

I'll now send you a private message to discuss further. To view this click on the red envelope on the top left.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team
  • 15
  • 0
  • 0
pl467
Tuning in
150 Views
Message 6 of 7
Flag for a moderator

Re: Cards are invalid

All sorted. Thanks Rich.
0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
149 Views
Message 7 of 7
Flag for a moderator

Re: Cards are invalid

Hi pl467,

 

Many thanks for your private messages this evening.

 

I'm really pleased I was able to get this fault resolved for you.

 

Please post again if you need us.

 

Take care.


Rich
Forum Team