Menu
Reply
  • 5
  • 0
  • 0
ElBet
Joining in
87 Views
Message 1 of 6
Flag for a moderator

C130 issue

Hi all..I am having network availability (C130) problems since monday afternoon (included in that is no broadband/wifi connection) I called it in after checking connections etc and was told it might be a network problem and that an engineer had to be booked so that 'they'll look at the account to see why an engineer is booked and might fix it' so I've booked for Tuesday but having a look at others similar problems it seems that sometimes the correct diagnostics aren't done and an engineer wasn't warranted..I don't mind having to have an engineer visit I just want to check that I'm not wasting a week if it's not necessary not to mention wasting my O2 data and paying for unused virgin time!
There are a few issues around but I can't be sure if they're connected to me..I have only recorded programmes available and no broadband connection..any ideas?

Thanks in advance!
0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
77 Views
Message 2 of 6
Flag for a moderator

Re: C130 issue

Ill make a couple of assumptions, feel free to tell me if they are wrong.

Everything was working fine before Monday afternoon

You haven't changed anything your end

You are without a connection on both TiVo box and Broadband

Sounds ridiculous but you have not decided to remove the coax connection either the TiVo/HUB or wall end

 

In which case you are very likely to need that engineers visit.

 

 


  • 5
  • 0
  • 0
ElBet
Joining in
71 Views
Message 3 of 6
Flag for a moderator

Re: C130 issue

Ok, thanks...I haven't touched anything, only to check after it had all gone pear shaped!
Thanks
0 Kudos
Reply
  • 5
  • 0
  • 0
ElBet
Joining in
67 Views
Message 4 of 6
Flag for a moderator

Re: C130 issue

Just to add...your assumptions are correct (sorry, forgot to say that) and since posting my earlier reply I've restarted at the mains again and I see signs of life! A bit of flickering, very pixilated picture but it's life! Yay!
Off to work now but maybe by this evening it'll be sorted..fingers crossed 😊
0 Kudos
Reply
  • 5
  • 0
  • 0
ElBet
Joining in
51 Views
Message 5 of 6
Flag for a moderator

Re: C130 issue

Quick update..the magic didn't happen, waiting for the engineer on Tuesday 😕
0 Kudos
Reply
  • 5
  • 0
  • 0
ElBet
Joining in
41 Views
Message 6 of 6
Flag for a moderator

Re: C130 issue

Just incase anyone googles the c130 issue and gets this thread..the enginner came and sorted out the connections outside and all is well again 😊

0 Kudos
Reply