Menu
Reply
  • 16
  • 0
  • 6
bigchap
On our wavelength
73 Views
Message 1 of 3
Flag for a moderator

C130 fault.

I have had this fault for ages and tried to resolve it myself. Eventually phoned to get it fixed today. After the customer services tried remotely, I was told it was a hardware issue but won't get an engineer for a week. This has went on long enough and I'm reluctantly now going to contact Sky to see what they can offer. I have had a few issues with this TiVo box and have no confidence in it anymore. It is now asking for my pin to watch ITV daytime!!!

0 Kudos
Reply
  • 35
  • 0
  • 7
connbob
On our wavelength
68 Views
Message 2 of 3
Flag for a moderator

Re: C130 fault.

Hi,

This seems like a big issue with multiple boxes, what you could do if it's a hardware issue is request for a quickstart kit, as they take 1-2 days (in my experience) to arrive, which would be quicker for you. 

Also, from previous experience negotiating with sky, and moving from them, they will not provide as well a price in most likelihood, but it may be worth speaking to retentions to negotiate a better price or something as compensation for the issue with their box.

Hope the issue is fixed soon.

------------------------
Regards, Conn
(I do not work for VM, just like to help the community out, so I may be wrong Smiley Happy)

Homeworks + 300mbps, TiVo V6 Box, Talk Anytime
  • 16
  • 0
  • 6
bigchap
On our wavelength
61 Views
Message 3 of 3
Flag for a moderator

Re: C130 fault.

Thanks for the advice👍 PS, it's a single box.

0 Kudos
Reply