Menu
Reply
  • 3
  • 0
  • 0
Frank_Rizzo
Joining in
264 Views
Message 1 of 3
Flag for a moderator

Box not working - Ld01 and Ld04

Hi,

I'm having problems with my vbox. It's has been resetting and freezing for about a week or so. Sometimes after a reset it works ok for a short while then freezes again. Recently I've been getting ld04 and ld01 codes (currently ld01) and there is no tv at all.

Does anyone know what these codes mean? I've tried running the tv test but it does not work.

Will it sort itself out or is it a bigger problem??

 

Thanks

FR

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
250 Views
Message 2 of 3
Flag for a moderator

Re: Box not working - Ld01 and Ld04

Could well be a dying box. Give them a ring and get it looked at.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5.14K
  • 183
  • 314
Forum Team
Forum Team
222 Views
Message 3 of 3
Flag for a moderator

Re: Box not working - Ld01 and Ld04

Hello Frank_Rizzo,

 

Welcome to the community and I'm sorry to learn you're experiencing issues with your Virgin box.

 

I would like to take a look into this for you but I will need to gain access to your account so if you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further details.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply