Menu
Reply
  • 2
  • 0
  • 0
katyrami
Joining in
75 Views
Message 1 of 3
Flag for a moderator

Blank Screen 10 times per day with V+ box

My TV linked to my V+ box goes blank about every 20-30 minutes, usually for between 3 and 8 minutes at a time.

Sometimes switching the TV on and off again sorts it out, but other times nothing works - we just have to wait until it comes back on again. It's very disruptive and makes it impossible to watch any programmes at all. What I've missed when the screen goes blank can't even be retrieved by pressing the backwards button to access delay TV.

This has been happening for months, and it's got to the point where we can't really watch the TV in conjunction with the V+ box.

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
51 Views
Message 2 of 3
Flag for a moderator

Re: Blank Screen 10 times per day with V+ box

Hi katyrami,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your V+ box.

 

It sounds like there may be an issue between the TV and the box. Have you tried using a different HDMI lead? It might also be worth trying a different HDMI port in the back of the TV. For example, if it's currently in HDMI 1 try changing to HDMI 2.

 

Let me know if this helps. Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
katyrami
Joining in
43 Views
Message 3 of 3
Flag for a moderator

Re: Blank Screen 10 times per day with V+ box

Thanks Josh I'll try both of those and update

0 Kudos
Reply