Menu
Reply
  • 4
  • 0
  • 0
ASovietDuck
Tuning in
188 Views
Message 1 of 7
Flag for a moderator

Audio Lag On All Non HD channels

Hey, we recently got a new TV, its a 4K Seiki and we use a virgin media TiVo on cable. We've found that on all non HD channels, the audio lags a fraction of a second behind the video. On HD channels the AV is perfect. Would be awesome if anyone has any possible solutions to this problem. Thanks
0 Kudos
  • 4
  • 0
  • 0
ASovietDuck
Tuning in
182 Views
Message 2 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

Turned the TV off and back on again and now the video is lagging behind the audio.
0 Kudos
  • 4.44K
  • 139
  • 333
Moderator
Moderator
148 Views
Message 3 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

Welcome ASovietDuck and thanks for popping along and posting on the community with us.

 

I'm sorry to hear about the trouble you've had with audio lag.

 

I've managed to locate your connection and have run a few checks and all the levels into the TiVo appear healthy. I've had a quick look around Google and there does appear to be a few search results on this particular subject specifically with 4K TV's. As a suggestion there may be some options within the audio settings of the TV to correct this. 

 

Let us know how you get on.

 

Regards

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 0
ASovietDuck
Tuning in
142 Views
Message 4 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

I fiddled around with the settings on the TV and the TiVo and managed to get the lag down but it is still noticeable just about. Is there anything I could buy that would help?
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
113 Views
Message 5 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

Hi ASovietDuck,

Thanks for getting back to us.  Do you have any audio equipment connected like a surround sound or sound bar?

If so, does the same happen when this equipment is disconnected?

Keep us posted, we're here to help.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 4
  • 0
  • 0
ASovietDuck
Tuning in
106 Views
Message 6 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

I don't have any kind of audio gear connected.

Cheers for trying to help with this guys. Virgin Media has always been awesome.
0 Kudos
  • 9
  • 0
  • 0
Proximo
Joining in
86 Views
Message 7 of 7
Flag for a moderator

Re: Audio Lag On All Non HD channels

I've had the same problem for years, ever since switching from Sky to Tivo. Never found a solution, and just gave up. It only happens on HD channels, as much more picture 'data' to process, which makes it lag behind sound. Upgraded software on TV etc, but nothing has cured it. Certain HD channels are totally unwatchable as the sound and picture are so far out, it's too distracting to try and watch. It only happens on HD, Sky boxes had an audio delay option which could be used to fix the issue when connecting audio equipment. No such options on Virgin as far as I know.

0 Kudos