Menu
Reply
  • 4
  • 0
  • 1
SJ13
Tuning in
94 Views
Message 1 of 2
Flag for a moderator

Ash Vs Evil Dead P.C

I am having problems watching Ash Vs Evil Dead on my P.C. The first few days I tried episode one would play for 3-4 mins and then just freeze with the buffering icon. if I refreshed page and started to watch again I found that I could skip to anywhere in the show instantly using the slider and watch for 3-4 mins and it would then freeze again? When I tried the next day I got a whole 7 secs of black screen before the buffering freeze.

This made me think that if I can skip to any part of the show in those few mins then it cant be a buffering issue as the show must be fully loaded? so I tried a few tests to check my broadband, I opened (all in HD quality) Netflix, Youtube and Amazon Prime and run them all simultaneously without any problems (my Daughter was also online gaming at the time).

To me this says there must be a problem with the VM player or website but just out of curiosity I tried some other shows on VM and everyone one of them worked just fine (with the normal poor quality picture that has become VM trade mark... anyone remember VHS?!).

So it looks like I only have a problem with one show, the BIG VM exclusive Ash Vs Evil Dead???

Any Ideas?

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
61 Views
Message 2 of 2
Flag for a moderator

Re: Ash Vs Evil Dead P.C

Hi SJ13,

 

Cheers for coming back to the Community and posting, I can see you're settling in nicely Smiley Happy

 

I'm sorry to learn about the freezing whilst watching that show, I've seen the show and know how you must be feeling if you're missing out, it's a great one!

 

I'd like to help here and would like to ask, (I'm assuming you're viewing this through the TV Anywhere app), are you seeing this particular breakup on other devices also and even on the TiVo itself?

 

I've been testing all of the services in the meantime and I can safely say that there is something to look at here. Both of your Upstreams on the internet side are playing up and would need an engineer. All other services as of this moment look great.

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos