Menu
Reply
  • 2
  • 0
  • 0
LauraB92
Joining in
1,022 Views
Message 1 of 5
Flag for a moderator

AP52 error

Box not working, says AP52 and shows a flashing heart. Other 2 boxes in the house are working.

0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
1,007 Views
Message 2 of 5
Flag for a moderator

Re: AP52 error

Check you cables. The White coax.

AP52 (i suspect a VHD Box) means there is no signal to the box.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
  • 2
  • 0
  • 0
LauraB92
Joining in
993 Views
Message 3 of 5
Flag for a moderator

Re: AP52 error

Thanks for your help, the cable was slightly loose but I've fixed the problem

0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
979 Views
Message 4 of 5
Flag for a moderator

Re: AP52 error

Hi LauraB52

 

Welcome to the community, I'm really sorry to learn about the problems you've been experiencing with your set top box recently.

 

I've not been able to locate your account using your forum information unfortunately, would you be able to reply to the private message I've sent with the requested information so I can take a closer look for you?

 

You can view the message by clicking the red envelope on the top left of this page.

 

Look forward to hearing from you and getting this sorted!

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
974 Views
Message 5 of 5
Flag for a moderator

Re: AP52 error

Um craig the problem was fixed. it was a lose cable as I suspected.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos