Menu
Reply
  • 2
  • 0
  • 0
imjbba
Joining in
101 Views
Message 1 of 5
Flag for a moderator

7400 Error - help!

Hi i'm hoping or some help i'm a new customer I had the tv box installed on Friday 1st July 16

There was a service brakedown nationally that day or the engineer left me to it but i couldn't get the tivo working and now have the very annoying 7400 Error on my tv screen.

Can someone please help me get this fixed!

0 Kudos
Reply
  • 6.77K
  • 271
  • 491
Forum Team
Forum Team
77 Views
Message 2 of 5
Flag for a moderator

Re: 7400 Error - help!

Hi imjbba,

 

Welcome to the Community.

 

Sorry you're having trouble with your new services. I'd like to take a look at this in more detail so I can try and get it resolved for you.

I've sent you a private message (purple envelope at the top right of your screen) so I can get some information to locate your account.

Look forward to hearing from you

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 6.77K
  • 271
  • 491
Forum Team
Forum Team
56 Views
Message 3 of 5
Flag for a moderator

Re: 7400 Error - help!

Hi imjbba,

Thanks for the account details!

I've Located your account and sent a signal to the TiVo®. This should clear the error.

Can you check it and let me know if the error has cleared?

Look forward to hearing from you!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 2
  • 0
  • 0
imjbba
Joining in
37 Views
Message 4 of 5
Flag for a moderator

Re: 7400 Error - help!

Hi Josh

 

The error has cleared - Thanks!

0 Kudos
Reply
  • 5.46K
  • 151
  • 398
Forum Team
Forum Team
32 Views
Message 5 of 5
Flag for a moderator

Re: 7400 Error - help!

Hi there imjbba,

 

Hope you don't mind me replying on Josh's behalf.

 

Happy to hear that the error has cleared for you!

 

If you need any further help, don't hesitate to give us another post. Smiley LOL

 

Take care,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply