Menu
Reply
  • 3
  • 0
  • 0
mark64
Joining in
763 Views
Message 1 of 5
Flag for a moderator

v6 box not connecting when turning on tv

When  I first  turn  on  my  Samsung  tv and  v6 box the tv will not see the v6 through  hdmi 1 i have  to  turn off the v6 and  turn  v6 back  on.

0 Kudos
Reply
  • 38
  • 6
  • 9
Marni1971
On our wavelength
736 Views
Message 2 of 5
Flag for a moderator

Re: v6 box not connecting when turning on tv

I've got the 6400 and had the same issue. 

 

Try settings > broadcasting and select standby auto tuning to "off"

  • 25
  • 0
  • 5
rostron71
On our wavelength
656 Views
Message 3 of 5
Flag for a moderator

Re: v6 box not connecting when turning on tv

That's been driving me nuts since a TV update over Christmas – thanks so much for posting!

  • 9
  • 1
  • 0
whiterdesign
Tuning in
622 Views
Message 4 of 5
Flag for a moderator

Re: v6 box not connecting when turning on tv

thanks Marni for that, only just seen this post, Had a similar problem with a different setup. When i had my original Tivo I used to supply and old TV in my conservatory using a wireless sender from the scart socket. Obviously when my new V6 box was installed i lost this facility. I also at the same time bought a Samsung 5500 series Tv to replace the old conservatory one. The only way i could get a signal to it was to use a HDMI splitter from the box to supply my lounge TV and i installed a Cat 5 cable to the conservatory and used  HDMI over ethernet boxes.The problem i now had was the Samsung didn't see any signal and the only way round it was to switch on the lounge tv and the Samsung then got a picture, i could then switch off the lounge Tv and every thing was ok I've been playing with this for a few weeks and counldn,t find a way round it. i read your post and thought i would try it and it works!!! What I would like to know is why it works. because that setting is for the digital tv settings not the HDMI Thanks again.

 

0 Kudos
Reply
  • 17
  • 1
  • 3
Bargepower
On our wavelength
616 Views
Message 5 of 5
Flag for a moderator

Re: v6 box not connecting when turning on tv

After wading through the manual for my Samsung UE40HU6900U before I got my V6, Samsung say the following:

"HDCP 2.2 can only use the HDMI(MHL) port. HDCP is short for 'High-bandwidth Digital Content Protection'
and is for video copyright protection".

On my TV, this is HDMI 3. V6 is working perfectly through this port.
It may be worth looking if your TV has an HDMI port labelled (MHL)?

0 Kudos
Reply