Menu
Reply
  • 1
  • 0
  • 0
richardcor
Joining in
137 Views
Message 1 of 5
Flag for a moderator

% used in my shows/recordings

Had V6 box installed today. Have recording 3 programmes, not HD and it says I've used 3%. Has anybody else had any issues with %used which is shown. Thank you for any comments

0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
130 Views
Message 2 of 5
Flag for a moderator

Re: % used in my shows/recordings

Perhaps you have Suggestions turned on whereby the box has recorded some stuff you don't know about?

As a comparison though, I have 1 HD film recorded and it shows I have used 1%. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 1.94K
  • 140
  • 501
Superuser
Superuser
124 Views
Message 3 of 5
Flag for a moderator

Re: % used in my shows/recordings


deans6571 wrote:

Perhaps you have Suggestions turned on whereby the box has recorded some stuff you don't know about?


I'm pretty certain suggestions don't count towards the %used number.

Keith

Superuser1718.png

0 Kudos
Reply
  • 137
  • 1
  • 12
trentman
Dialled in
96 Views
Message 4 of 5
Flag for a moderator

Re: % used in my shows/recordings

Mine shows 4% with 6 hours of HD recordings - so seems O.K.

0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
88 Views
Message 5 of 5
Flag for a moderator

Re: % used in my shows/recordings


keithse wrote:

deans6571 wrote:

Perhaps you have Suggestions turned on whereby the box has recorded some stuff you don't know about?


I'm pretty certain suggestions don't count towards the %used number.

Keith


....actually, yes, you're right - they don't!! Smiley Embarassed

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply