Menu
Reply
  • 14
  • 1
  • 0
keith51
On our wavelength
163 Views
Message 1 of 4
Flag for a moderator

automatic standby

I don't want my box to go into automatic standby. Received box today, went into standby myself. Later all I could get was "waking up". After 15 mins of this, tried to go back into standby on remote. Nothing happened. Had to switch off with the switch at rear of box, waited, switched back on, after a good 5 mins of "switching on" finally went to Home setting. I understand there have been standby issues so would prefer to just leave on. How do I make sure it does not go into automatic standby after 4 hours? Cannot see how you change power settings. 

0 Kudos
Reply

Helpful Answers
  • 14
  • 1
  • 0
keith51
On our wavelength
252 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: automatic standby

many thanks for that, Devices was the one place I hadn't looked!  

0 Kudos
Reply

All Replies
  • 520
  • 42
  • 125
Corinneangela
Rising star
141 Views
Message 2 of 4
Flag for a moderator

Re: automatic standby

Home> help & settings> settings> devices> power saving settings

  • 14
  • 1
  • 0
keith51
On our wavelength
253 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: automatic standby

many thanks for that, Devices was the one place I hadn't looked!  

0 Kudos
Reply
  • 520
  • 42
  • 125
Corinneangela
Rising star
126 Views
Message 4 of 4
Flag for a moderator

Re: automatic standby

You're welcome Smiley Happy
0 Kudos
Reply