Menu
Reply
  • 148
  • 0
  • 26
Andyggow2016
Dialled in
257 Views
Message 1 of 8
Flag for a moderator

YouTube issues v6

Anybody noticed the YouTube app sometimes turns your box into standby taking a few minutes for it to allow it to be used ( when adding videos via phone or tablet )
0 Kudos
Reply
  • 21.5K
  • 803
  • 1.59K
Forum Team
Forum Team
207 Views
Message 2 of 8
Flag for a moderator

Re: YouTube issues v6

Hi Andyggow2016, 

 

Thanks for your post and apologies to hear you're having this issue. Smiley Sad

 

We haven't come across any other instances like this yet and we've no known fault open for it either. 

 

Can you explain in a little more detail what you're doing when the V6 goes in to standby? 

Does the screen change colour at all before hand?

Any error messages? 

 

Does a reboot of the box resolve this?

 

Come back and let us know.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 189
  • 1
  • 27
Dereklad
Superfast
198 Views
Message 3 of 8
Flag for a moderator

Re: YouTube issues v6

I browse youtube on my iphone 7 then am able to open from the video to the v6..works like a dream no issues..ill admit ive only had the box a day..







Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
192 Views
Message 4 of 8
Flag for a moderator

Re: YouTube issues v6


Dereklad wrote:
I browse youtube on my iphone 7 then am able to open from the video to the v6..works like a dream no issues..ill admit ive only had the box a day..

.......trust me - wait til you've had the box a week, you'll then start to see issues. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 8.71K
  • 593
  • 1.73K
Superuser
Superuser
190 Views
Message 5 of 8
Flag for a moderator

Re: YouTube issues v6


deans6571 wrote:

Dereklad wrote:
I browse youtube on my iphone 7 then am able to open from the video to the v6..works like a dream no issues..ill admit ive only had the box a day..

.......trust me - wait til you've had the box a week, you'll then start to see issues. 


I've had it for 6 weeks and have had no issues






0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
181 Views
Message 6 of 8
Flag for a moderator

Re: YouTube issues v6


dannylau wrote:

deans6571 wrote:

Dereklad wrote:
I browse youtube on my iphone 7 then am able to open from the video to the v6..works like a dream no issues..ill admit ive only had the box a day..

.......trust me - wait til you've had the box a week, you'll then start to see issues. 


I've had it for 6 weeks and have had no issues


.....the box wasn't even out 6 weeks ago for the general public was it?!?? 

You're obviously in the minority then, judging by the number of posts on this forum. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 8.71K
  • 593
  • 1.73K
Superuser
Superuser
177 Views
Message 7 of 8
Flag for a moderator

Re: YouTube issues v6


deans6571 wrote:

dannylau wrote:

deans6571 wrote:

Dereklad wrote:
I browse youtube on my iphone 7 then am able to open from the video to the v6..works like a dream no issues..ill admit ive only had the box a day..

.......trust me - wait til you've had the box a week, you'll then start to see issues. 


I've had it for 6 weeks and have had no issues


.....the box wasn't even out 6 weeks ago for the general public was it?!?? 

You're obviously in the minority then, judging by the number of posts on this forum. 

I doubt the majority of posts are issues with the box, as it's all new there are questions and a lot other stuff related to the box, very few posts are are issues

 






0 Kudos
Reply
  • 148
  • 0
  • 26
Andyggow2016
Dialled in
174 Views
Message 8 of 8
Flag for a moderator

Re: YouTube issues v6

Say your in YouTube it doesn't like maybe selecting a video or sending a video from a mobile device. It goes into stand by and it takes a couple of mins before it comes on