Menu
Reply
  • 189
  • 1
  • 27
Dereklad
Superfast
3,201 Views
Message 1 of 12
Flag for a moderator

Weird arrow icon appeared on front panel?

ive just got a weird double arrow icon appear on my front v6..panel and my wifi has gone off..whats going on?

IMG_0718.JPG

 

 

 








Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 8.45K
  • 538
  • 2.33K
Superuser
Superuser
3,195 Views
Message 2 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Hows your V6 connected to your HUB?

 


0 Kudos
Reply
  • 189
  • 1
  • 27
Dereklad
Superfast
3,189 Views
Message 3 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Hard wired..i unpluged and repowered my hub..my internet had come back on now..false alarm,its just that ive never seen an icon appear on my front panel before..







Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 189
  • 1
  • 27
Dereklad
Superfast
3,182 Views
Message 4 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Cancel that its gone off again and the double arror icon is back..Smiley Sad







Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 8.45K
  • 538
  • 2.33K
Superuser
Superuser
3,171 Views
Message 5 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

As we've no definitive list of errors etc that V6 can throw up I'm going to kick this over to the V6 team for input- the LOOK of the icon would seem to indicate a network fault, which fits with your description- but whether its the wired internet or the coax its complaining about is anyones guess.

Have you checked the rear coax is connected okay?

 


  • 189
  • 1
  • 27
Dereklad
Superfast
3,168 Views
Message 6 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Yes its all connected fine and i was surfing like a good un till about an hour ago,its never happened before since ive had the box..







Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 8.45K
  • 538
  • 2.33K
Superuser
Superuser
3,165 Views
Message 7 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Ive asked the question- as its teh weekend may take a day or so to be picked up.

Just to clarify - Is your regular Internet (as opposed to your V6's connectivity) okay or is it dropping out too?


0 Kudos
Reply
  • 189
  • 1
  • 27
Dereklad
Superfast
3,150 Views
Message 8 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

Well my regular internet was off and i went to the v6 youtube app to test that and got an error message..(c133)
I restarted everything and it seems to have fixed the problem,i hope.







Cable customer from its inception in 80's in Birmingham .have never missed a bill payment.my package is big kahuna xl tv..200mb internet..and free sky movies for 6 months..+tivo box.
Ps4 & Amazon firestick.
+size 9 feet..iphone 7 plus..
0 Kudos
Reply
  • 10.71K
  • 974
  • 2.19K
Superuser
Superuser
3,148 Views
Message 9 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

When I had a broadband outage the other day, that is the icon I saw.

I think it simply means that V6 has no internet connection so can't perform those functions that rely on an Internet connection, such as EPG update, Netflix, etc.

  • 8.45K
  • 538
  • 2.33K
Superuser
Superuser
3,143 Views
Message 10 of 12
Flag for a moderator

Re: Weird arrow icon appeared on front panel?

So the assumption is that icon indicates no WAN connection available, as opposed to the coax (makes sense, V6 has no built in cable modem like TiVo had)

Question is why has your WAN connection dropped out several times? Is it a LAN side issue or is it really a complete WAN side drop?

Set up a BQM

HERE

 Run it for say 24 hrs, and post the result.