Menu
Reply
  • 2
  • 0
  • 0
Hollie186
Joining in
90 Views
Message 1 of 4
Flag for a moderator

(W02) On Extra Box

Hi wondering if anyone can advise,

Only had Virgin since yesterday and already had more than enough problems... Problem one was an M63 error and we had no tv apart from freeview channels but Tv Guide etc was not working.  This has since been resolved with a 45 minute call and wait to telephone support however now I seem to have more channels than not displaying the following error

"There is a problem with the signal on this channel if this keeps happening, call us on 150 from your virgin media home phone or mobile, or, on 0345 454 1111  from any other phone. (W02)" 

The odd thing is this is only happening on our extra box in the bedroom and not on the one downstairs as all channels seem to be working fine on that.  I really haven't got the time or the inclination to wait another hour to speak to someone on the above number.  

Anyone else had this problem and if so how did they resolve it?  I am pretty technical and willing to give things a fiddle if needed.  Not a great start to life with Virgin...

Regards,

Hollie

0 Kudos
Reply
  • 6.24K
  • 166
  • 421
Forum Team
Forum Team
60 Views
Message 2 of 4
Flag for a moderator

Re: (W02) On Extra Box

Hi there Hollie186 and welcome to the Community! Smiley Happy

Really sorry to hear about the issue experienced. :/

I can see that you've since spoken with the team regarding this.

I've double checked everything from this end and I've not been able to detect further fault with the equipment, etc.

Hopefully, all was resolved following the conversation with the team.

Let me know if this is not the case and I'll be more than happy to assist further. Smiley Happy

Take care,

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
Hollie186
Joining in
55 Views
Message 3 of 4
Flag for a moderator

Re: (W02) On Extra Box

Hi Nat_J 

Thank you for getting back to me.  We are still having the issue we have really bad connection on 5/6 channels and on 20+ channels we get nothing at all just the above error.  We managed to grab a virgin engineer when he was fitting a connection elsewhere on the street and he said it could be the box or our subscription then said it was a HD error but some HD channels are working fine.  An example is MTV SD does not work and we get the above error yet MTV HD does work.  Any help you can give us would be greatly received we are getting by with it at the minute but it is certainly not right nor fixed.

Regards,

Hollie

0 Kudos
Reply
  • 7.77K
  • 335
  • 542
Forum Team
Forum Team
40 Views
Message 4 of 4
Flag for a moderator

Re: (W02) On Extra Box

Hi Hollie,

 

Thanks for getting back to us!

 

I'm really sorry for the on-going issues you've had with this.

 

I'd like to send a technician to investigate this for you. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply