Menu
Reply
  • 2
  • 0
  • 0
pdjc
Joining in
163 Views
Message 1 of 6
Flag for a moderator

V6 to V6 Viewing

I have two V6, connected by power-link ; 1 in the "office" and 1 "living room".

I can see the "living room" v6 from the "office" V6 and access all the recordings, however I can not see the "office" V6 recordings from the "living room" V6, It has an "!" against "Office" in my other TIVOs and when selected comes up with error code C423.

Any one know what the problem is and how to fix?

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
154 Views
Message 2 of 6
Flag for a moderator

Re: V6 to V6 Viewing

This has been refuted by some on here but seems to work for your situation.. on the one with the ! go to Home> help & settings> settings> devices> network remote control> set to 'allow' (may need to do on both boxes)

Some on here say that has nothing to do with viewing other boxes, but I have seen 3 users on here say it fixed their issue with the boxes not communication.

 

  • 10.68K
  • 971
  • 2.18K
Superuser
Superuser
149 Views
Message 3 of 6
Flag for a moderator

Re: V6 to V6 Viewing

I, personally, would reset both V6s.

0 Kudos
Reply
  • 92
  • 2
  • 18
Stratman1971
Up to speed
132 Views
Message 4 of 6
Flag for a moderator

Re: V6 to V6 Viewing

Please try this and let us know the outcome.

go to Home> help & settings> settings> devices> network remote control> set to 'allow' (may need to do on both boxes)

0 Kudos
Reply
  • 2
  • 0
  • 0
pdjc
Joining in
104 Views
Message 5 of 6
Flag for a moderator

Re: V6 to V6 Viewing

Had already done this. Also reset both V6 boxes and the router.

Still can see the living room box  from the office but not the other way round!

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
98 Views
Message 6 of 6
Flag for a moderator

Re: V6 to V6 Viewing

In that case maybe there is an issue with one of the powerline adaptors? Can you try something else on them (eg ethernet to Laptop) and see if both are working as they should?

0 Kudos
Reply