Menu
Reply
Highlighted
  • 7
  • 1
  • 0
imoxon
Tuning in
234 Views
Message 1 of 12
Flag for a moderator

V6 remote

Just installed my new V6 box and hub but the remote that’s came with it won’t control the volume ! I’ve followed all the help instructions to no avail. Ironically the old Virgin remote  does control the volume but the old remotes buttons are a bit worn and stick occasionally. How come ?

0 Kudos
Reply

Helpful Answers
  • 7
  • 1
  • 0
imoxon
Tuning in
287 Views
Message 8 of 12
Flag for a moderator
Helpful Answer

Re: V6 remote

I’ve read checked and the remote is paired. It beeps etc when + button on box held. and I re set the box and re paired , still no volume control
0 Kudos
Reply

All Replies
  • 15.49K
  • 641
  • 1.04K
Forum Team
Forum Team
196 Views
Message 2 of 12
Flag for a moderator

Re: V6 remote

Hi imoxon

 

Welcome to the Community, I'm sorry to hear about this.

 

Have you been able to set your new remote up with your TV? You can find more information about this  on [this page].

 

We'd love to hear from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 1
  • 0
imoxon
Tuning in
191 Views
Message 3 of 12
Flag for a moderator

Re: V6 remote

yes the remote is paired and works fine apart from it doenst control the volume or mute

 

my old virgin remote still does  which is most annoying as its very old and some of the arrow button stick so I was hoping  to get rid of it

 

very annoying and I gather quite a common problem ?

0 Kudos
Reply
  • 15.49K
  • 641
  • 1.04K
Forum Team
Forum Team
189 Views
Message 4 of 12
Flag for a moderator

Re: V6 remote

Thanks for the response imoxon

 

This isn't a common problem, with only the volume function not working. 

 

When the press those buttons, does the light on the remote and box show? To signal that it recognises something is being pressed? 

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 1
  • 0
imoxon
Tuning in
188 Views
Message 5 of 12
Flag for a moderator

Re: V6 remote

yes the green light comes on the remote when the volume and mute buttons are pressed , the white light on the box stays on constant
0 Kudos
Reply
  • 6.65K
  • 255
  • 379
Forum Team
Forum Team
170 Views
Message 6 of 12
Flag for a moderator

Re: V6 remote

Hi imoxon,

 

Thanks for your reply.

 

The remote isn't paired if you're unable to control the volume and mute so I'd recommend checking out the step by step guide that Craig_D has provided, depending on what brand of TV you have then one of the codes available should pair up your remote to use the volume.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 1
  • 0
imoxon
Tuning in
161 Views
Message 7 of 12
Flag for a moderator

Re: V6 remote

 

Ive paired it and checked already and got the bleeping sound coming from the remote control. That sound confirms the V6 is paired

 

will try to manually insert one of the codes for Samsun TV

 

this is REALLY annoying and ive never had to do this with other virgin remotes on the same TV !

0 Kudos
Reply
  • 7
  • 1
  • 0
imoxon
Tuning in
288 Views
Message 8 of 12
Flag for a moderator
Helpful Answer

Re: V6 remote

I’ve read checked and the remote is paired. It beeps etc when + button on box held. and I re set the box and re paired , still no volume control
0 Kudos
Reply
  • 7
  • 1
  • 0
imoxon
Tuning in
140 Views
Message 9 of 12
Flag for a moderator

Re: V6 remote

Sorted ! Had to type in all the manual 4 digit codes, by the time I got to the 20th code 0365 it worked ! Spooky thing is 0365 are my birth day and year !

Thanks for assistance
0 Kudos
Reply
  • 6
  • 0
  • 0
spudy
Joining in
49 Views
Message 10 of 12
Flag for a moderator

Re: V6 remote

I had problems linking my V6 remote to my Samsung TV,it would sync the Channel button but not the sound & mute button, unplugged the sound bar  tried again..bingo sound volume & mute now work.

 

!

0 Kudos
Reply