Menu
Reply
  • 33
  • 1
  • 0
iglad
On our wavelength
242 Views
Message 51 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

I spoke too soon it's non responsive again I think I'll phone for a new remote
0 Kudos
Reply
  • 20
  • 0
  • 0
justjust1
Tuning in
236 Views
Message 52 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Give up!

I don't use the remote supplied with the V6 box, i use the old Tivo IR remote. I reported this issue to them about a year ago and its pretty clear that Virgin cant be bothered to do anything about it. Ask them for a IR remote from the old Tivo boxes then it will work like a charm.

Justin

0 Kudos
Reply
  • 5.89K
  • 158
  • 413
Forum Team
Forum Team
203 Views
Message 53 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Hi all,

 

Sorry to hear about the trouble experienced. :/

 

If things continue to cause bother, it's worth reporting this over to our Customer Service team so that they can assist further and possibly look to offer a replacement. You can call our team on 150 free from any Virgin landline or 0345 454 1111 on any other line. 

 

Many thanks,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 20
  • 0
  • 0
justjust1
Tuning in
192 Views
Message 54 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Reported to your customer service team on the installation day when i realised it was a issue, don't see the point in another replacement until i am told there is a fix as i have had had 2 remotes with the problem. JUST FIX IT rather than keeping on offering replacemnts and burring your heads in the sand.

I work for a consumer electronics company and yes we have bugs too, but we fix the bugs then release patches unless its a hardware issue

Perhaps some transparency on the problem is required.

1.) Can you admit its a known issue

2.) If it is a known issue what is being done to fix it

3.) If it can be fixed would this be possible via a software patch

4.) If not a patch then will it be a hardware change

5.) If it is a hardware change is this the V6 box itself or a 3rd remote (for me)

6.) If its not a known issue then whats the point in these forums

 

0 Kudos
Reply
  • 9
  • 0
  • 1
Haendrei
Joining in
144 Views
Message 55 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

I get this all the time and I have reported this to Virgin Media FM and made them aware of this at the time I reported this they were aware of a potential problem with the remote but at the time they only had 5 reported cases isn’t enough to warrant a problem. But apparently on the day I called there was 4 other customers called in with the same problem and I was the 9th person to make them aware of this... so the guy I spoke to spoke to his manager and was advised to escalate this. That was 7 months ago, and still hasn’t been fixed. I had a (replacement STB as my old SAMSUNG TiVo died on Friday and had a second V6 STB installed yesterday and just experienced my first remote black out. It’s as though the RF SIgnal or Bluetooth just stops responding for some bizarre reason which I still can’t put my finger on the cause. And as an IT Engineer for me this is so frustrating because I want to find the cause. From my experience I’d take a guess and say this could be potentially firmware/software related. A remote control works in either way, RF Signal or BT (Bluetooth) either way they both work in a similar way transmitting signals remotely. And is reliant on firmware/software to control that signal. If there is a bug in the firmware/software for the V6 STB then this would account for all the customers experiencing the same symptoms.

Although, I do have a work around. (Windows Phone owners, unfortunately you’ll have to respart your V6 STB sorry as there is no app. As for Apple Store and Google Store go to your App Store and search for Virgin TV and download the App and use this as your remote control) I have an iPhone and iPad so I know these both work fine...

"You don’t need to power off the V6 STB to reset just hold the Power Button down for 7 seconds until the LED turns off, release the button and it will turn amber and your V6 STB will restart. It restarts a little faster this way."

Work Around Solution:

As your V6 is connected to the Internet either wired or wirelessly I do have a simple work around for the remote not working. If you have an iPhone or an iPad then or an Android Phone or Tablet then use the Virgin TV Anywhere app as your remote control. Just login on the app with the same login details as your Virgin Media Account. Connect the STB I whatever room your STB is in and the use the remote on the app. After a couple of minutes the remote will work again. Which takes me back to my theory of this being software related. If you can control your V6 STB with VTVA and then after a minute or two the remote starts responding again? This does potentially point towards a firmware/software bug either in the remote or V6 STB. Both the remote and the V6 STB have firmware and if there is a bug in the firmware/software then this is possibly the likely cause and the potential culprit. I might be wrong, but my gut and experience is telling me this is software related?

0 Kudos
Reply
  • 14
  • 1
  • 8
Mark42
On our wavelength
135 Views
Message 56 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

It seems to be a problem with the RF part of the remote that causes the problem, so my question is,...

Is there a way to UNPAIR the remote from the Tivo, thus forcing it to use IR , which seems to work fine according to these forums?

I can live with just IR fine, as the V6 box is in view, and I don't need to operate the remote from another room.

  • 9
  • 0
  • 1
Haendrei
Joining in
128 Views
Message 57 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

I have no idea if that is at all possible but you could be right. 

0 Kudos
Reply
  • 9
  • 0
  • 1
Haendrei
Joining in
117 Views
Message 58 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

There is another way which you pair the remote with the V6 STB. On the front of the V6 STB there are Channel Button [-] and Channel Button [+] press the Channel Down Button [-] and hold this for 10 seconds. The LED will go out at this point release the button and then on the remote hold down the [Info] button for 7 seconds until it flashes green twice, release and it should flash green twice again to confirm that the remote has paired with the V6 STB. If it flashes red twice then repeat the process again...

1. Hold down the Channel Down Button [-] on the STB for 10 seconds until the white LED goes out.

2. Release the Channel Down Button and press and hold down the [Info] Button on the remote for 7 seconds.

3. The LED at the top Centre of the controls will flash Green twice. If the paring is successful it will flash Green twice again.

4. The V6 STB is now paired with your controls. If the LED flashes RED then go through the process again until it flashes Green twice.

If your remot stops working again the try this it does work as I’ve tried it myself and it paired fine...

  • 9
  • 0
  • 1
Haendrei
Joining in
92 Views
Message 59 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Dear Virgin Media,

Okay I’m going out on a limb here. But is it possible the cause of the problem with the controls blanking out is because they are not paired correctly. Since I’ve paired the controls the way in which I done yesterday it’s worked perfectly ever since. The procedure I performed to pair the STB yesterday has worked and it’s a process that I would like you all to try please. could you then give me some feedback and let me know if this worked on your V6 STB and if your controls are still working after a day or two. Mine has been working perfectly since I paired the controls this way. It makes perfect sense because my headset for gaming you have to pair the base to the headset which gave me the idea of pairing the STB to the controls in the same way, after trial and error I think I have found the correct procedure which is as below...

1. Press the Channel Down Button [-] on the STB for 10 seconds

2. The White LED will go out and/or start blinking

3. Press and hold the Info Button below the TV Button on the right for 7 seconds

4. The LED on the controls will blink twice, release the Info Button

5. The LED on the controls will blink green twice again to confirm pairing was successful

6. If the LED flashes red the pairing was unsuccessful. Repeat the pairing again until it flashes green

Kindest regards

Haen

 

0 Kudos
Reply
  • 9
  • 0
  • 1
Haendrei
Joining in
44 Views
Message 60 of 63
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Update controls still working brilliantly... and tomorrow we’re into 3 days without one instance of the remote not working. So guys give it a go try my method if pairing the ST`b and the controls and give me feedback after a couple of day or even more and let me know if it’s work better or no change.
0 Kudos
Reply