Menu
Reply
  • 8
  • 0
  • 0
seanoevil1
Joining in
392 Views
Message 1 of 9
Flag for a moderator

V6 installed- couple of questions

just a couple of questions post install last week.

wifi connection; v6 box fails to get an up address from my SH2 quite regularly. I have rebooted hub, box etc but this issue still seems to happen. Any ideas?

Remote control; seems to behave/work erratically. Have changed batteries, re-paired remote, but still behaves in same way. Nothing happens when using buttons on device then all of a sudden it springs into life.

 

any one any advice on above, thanks.

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
379 Views
Message 2 of 9
Flag for a moderator

Re: V6 installed- couple of questions

Sounds like you have a fairly strong source of 2.4GHz interference.

No cordless phones in the house? Or a faulty microwave?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 8
  • 0
  • 0
seanoevil1
Joining in
371 Views
Message 3 of 9
Flag for a moderator

Re: V6 installed- couple of questions

Using it on 5ghz wifi; signal is 100% according to on screen network selection list. Router is 12 feet away from box. No cordless phones or faulty microwave.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
366 Views
Message 4 of 9
Flag for a moderator

Re: V6 installed- couple of questions

Try 2.4GHz - I seem to recall @deans6571 had similar issues with 5GHz when first setting up.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
  • 8
  • 0
  • 0
seanoevil1
Joining in
352 Views
Message 5 of 9
Flag for a moderator

Re: V6 installed- couple of questions

Ok will give 2.4ghz a go...

 

thanks.

0 Kudos
Reply
  • 1.11K
  • 71
  • 188
Tudor
Knows their stuff
300 Views
Message 6 of 9
Flag for a moderator

Re: V6 installed- couple of questions

If the router is one 12 feet from the V6 your best bet is a CAT 5e direct cable.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply
  • 8
  • 0
  • 0
seanoevil1
Joining in
275 Views
Message 7 of 9
Flag for a moderator

Re: V6 installed- couple of questions

If the device has capability to be connected via wifi then that is my preferred option. Furniture and room layout (doors/windows) prevent a cat cable run.

0 Kudos
Reply
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
220 Views
Message 8 of 9
Flag for a moderator

Re: V6 installed- couple of questions

any baby monitors?

Have you tried using one of the many free  wifi analiser apps on mobile or pc to see if you have interference from neighbours wifi etc?

Do you have a similar problem with other devices?

And I expect there is a reason Virgin would prefer you to connect using a cable.

0 Kudos
Reply
  • 1.11K
  • 71
  • 188
Tudor
Knows their stuff
167 Views
Message 9 of 9
Flag for a moderator

Re: V6 installed- couple of questions

Some ingenuity is required when running CAT5e around a room. If it's carpeted you usually have what's called 'trim edge', lots of little nail pointing up in a wooden strip, and the cable can successfully bet laid against the wood. If you have wooden floors there should be an expansion gap at the edge, usually covered by some quadrant beading, doorways have a flat bead. The cable will usually fit in this gap.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply