Menu
Reply
  • 4
  • 0
  • 0
Astansf66
Joining in
2,014 Views
Message 1 of 19
Flag for a moderator

V6 boxes not talking to each other!

We've had two v6 boxes installed today. The main box can see the second box and can play programmes recorded on the second box but the second box can't see the main box and if you look for it under my shows the box name is greyed out so you can't see any programmes recorded on the main box and it tells you there is a network problem. The engineer said it would sort itself after 3-6 hours but no surprise to find it hasn't! The second box is connected to the network as you can access Netflix on it. Any suggestions?

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
2,006 Views
Message 2 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

How are they both connected to the hub? Ethernet, powerlines, wifi?

0 Kudos
Reply
  • 4
  • 0
  • 0
Astansf66
Joining in
1,981 Views
Message 3 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

Ethernet to the an box and the second box by wifi. All the bumf says that v6 boxes should connect via wifi

0 Kudos
Reply
  • 92
  • 2
  • 18
Stratman1971
Up to speed
1,973 Views
Message 4 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

Have you enabled the second box for network remote control in Settings?

0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
1,971 Views
Message 5 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!


Astansf66 wrote:

Ethernet to the an box and the second box by wifi. All the bumf says that v6 boxes should connect via wifi


*should* being the operative word.. that totally depends on how good the wifi is.

0 Kudos
Reply
  • 4.38K
  • 105
  • 1.2K
frank_gm
Community elder
1,954 Views
Message 6 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!


Stratman1971 wrote:

Have you enabled the second box for network remote control in Settings?


What is the relevance of this setting to the question? Surely that setting relates to allowing devices such as a phone to act as a remote control?

My V6 and Tivo can watch recordings on one another and, on my V6, this is set to "Do not allow".

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 92
  • 2
  • 18
Stratman1971
Up to speed
1,940 Views
Message 7 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

You have to do this to for the two boxes to interact.

There are two settings,

NETWORK REMOTE CONTROL which is the one to enable the boxes to communicate. Make sure it is set to 'Allow ......' on both boxes.

REMOTE CONTROL PAIRING which links the the remote control.

0 Kudos
Reply
  • 4.38K
  • 105
  • 1.2K
frank_gm
Community elder
1,930 Views
Message 8 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!


Stratman1971 wrote:

You have to do this to for the two boxes to interact.

There are two settings,

NETWORK REMOTE CONTROL which is the one to enable the boxes to communicate. Make sure it is set to 'Allow ......' on both boxes.

So how come my boxes talk to one another without this being set and have done so since the V6 was installed? I have never seen this mentioned before in any discussion on allowing streaming between boxes.

 

REMOTE CONTROL PAIRING which links the the remote control.


 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 540
  • 45
  • 130
Corinneangela
Rising star
1,924 Views
Message 9 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

I don't know if that works or not, but I have seen another post on here recommending the same and the user came back and said it did fix their issue.

0 Kudos
Reply
  • 92
  • 2
  • 18
Stratman1971
Up to speed
1,915 Views
Message 10 of 19
Flag for a moderator

Re: V6 boxes not talking to each other!

To be frank_gm, your responses seem to be rather abrupt.

If the poster does as I suggest, and it doesn't work, there is nothing lost.

It worked for me and another poster.

0 Kudos
Reply