Menu
Reply
  • 2
  • 0
  • 0
Wilatic
Joining in
223 Views
Message 1 of 6
Flag for a moderator

V6 box

Hi I'm new to virgin, had to switch off my V6 box twice over the past 24 hours and reboot, I've switched from sky and didn't have any interruptions in my service the 13 years I was with them, should I expect this to be a regular experience or set up glitches? Broadband is working perfect, box froze yesterday (ironically while I was watching a saved episode of gadget show during a review of the V6 box) then again this morning with the waking up sign staying on the screen in excess of 10 min with no response from the remote, during instillation the engineer said so long as I have the white lights on router and box it'll be fine, both on this am but box still unresponsive!
0 Kudos
Reply

Helpful Answers
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
439 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: V6 box

Could be you have a dodgy box.

There is a know issue with the box freezing on occasion, which should be fixed with the next software update.

I have had freezes, but probably average 1 every 2 weeks, although I have had 3 in a row, and apart from the 1 related to elementary haven't really been able to identify a series of events that causes it.

See how it goes for the next few days, maybe wait the week until a member of virgin staff gets to this message and if you're issue is still outside the norm it can be properly looked into.


All Replies
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
440 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: V6 box

Could be you have a dodgy box.

There is a know issue with the box freezing on occasion, which should be fixed with the next software update.

I have had freezes, but probably average 1 every 2 weeks, although I have had 3 in a row, and apart from the 1 related to elementary haven't really been able to identify a series of events that causes it.

See how it goes for the next few days, maybe wait the week until a member of virgin staff gets to this message and if you're issue is still outside the norm it can be properly looked into.

  • 7.73K
  • 333
  • 542
Forum Team
Forum Team
152 Views
Message 3 of 6
Flag for a moderator

Re: V6 box

Hi Wilatic,

Welcome to the Community!

Really sorry to hear you're having trouble with your new V6 box.

How has it been since you last posted? Has the box settled or are you still having trouble?

Speak soon Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 28
  • 2
  • 5
JoRo
On our wavelength
124 Views
Message 4 of 6
Flag for a moderator

Re: V6 box

My V6 was installed about six weeks ago. It is much better and faster than the TiVo it replaced. However, I've had problems with the V6 becoming unresponsive on three or four occasions when switching on the device. I've had to unplug it and effectively reboot the box. After this it works well.

Is this a common fault? I read in another posting that it might be fixed by a software update. Is this correct? If so, when is this likely to happen?
0 Kudos
Reply
  • 2
  • 0
  • 0
Wilatic
Joining in
110 Views
Message 5 of 6
Flag for a moderator

Re: V6 box

Hi it's intermittent spinning circle to the centre when accessing recorded content, then fine for a short while
0 Kudos
Reply
  • 28
  • 2
  • 5
JoRo
On our wavelength
83 Views
Message 6 of 6
Flag for a moderator

Re: V6 box

Thank you for your reply. I do not get a spinning circle just a blank screen. The problem occurs when switching on and not accessing recordings. I wait for several minutes but nothing happens so I switch off the V6 and then switch it on again and it goes through the start-up procedure. After that it is fine.
0 Kudos
Reply