Menu
Reply
  • 9
  • 0
  • 1
backslah_loser
Tuning in
4,868 Views
Message 1 of 11
Flag for a moderator

V6 box just installed, volume function not working from new remote

As is says in the title, my new V6 box's remote does note increase/decrease the volume on the TV or sound bar. The previous Tivo box volume function worked with no problems on the same set up. Vbox6/Tivo box connected by HDMI to Yamaha sound bar. Sound bar connected to TV via HDMI on TV ARC/CEC Why does the new remote's volume function not work in exactly the same set up?
  • 72
  • 8
  • 19
EightBall
Dialled in
4,859 Views
Message 2 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

It likely just hasn't been programmed to do so.

Would you like the remote to control the TV or the sound bar?

0 Kudos
Reply
  • 9
  • 0
  • 1
backslah_loser
Tuning in
4,844 Views
Message 3 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Yes the code was the issue, i have added to correct code to it so the volume buttons functions, however not 100%.

The volume level will go down/up each time a depress the button on then remote, however if i keep my finger on the button to continuously go up/down, it will not work, it is just static.

Any idea on why that is the case?  This is the new V6 remote.

 

Thanks

 

 

 

0 Kudos
Reply
  • 2
  • 0
  • 0
hardboiled
Joining in
4,496 Views
Message 4 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

I've got the same issue with my new installation. The volume buttons not working on the remote control. I have a new V6 box

Can you help me please?

0 Kudos
Reply
  • 13.66K
  • 558
  • 958
Forum Team
Forum Team
4,401 Views
Message 5 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Hi Hardboiled

 

I'm sorry for the problems you're experiencing with your V6 remote at the moment, I'd recommend clearing the remote settings and setting it back up, that usually helps to clear up any issues. 

 

You can view more information on how to do this by [clicking here]

 

I'd love to hear how it goes

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 1
backslah_loser
Tuning in
4,400 Views
Message 6 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

None of the codes will allow the volume buttons to operate normally when 'long pressed'.  I have a V6 box and Samsung Smart TV (2016).  There is definitely a compatibility issue with these new remotes as the old Tivo remote operates as normal.

 

@Virgin media - what are the next steps?

0 Kudos
Reply
  • 13.66K
  • 558
  • 958
Forum Team
Forum Team
4,334 Views
Message 7 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Hi backslah_loser

Sorry for the continued problems you're experiencing with setting your new remote up, have you cleared the remote settings before trying again? That can help resolve a lot of issues in getting this set up. 

I'm not aware of a compatibility issue with the V6 remotes but I'll get in touch with our team to double check that for you. 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 1
backslah_loser
Tuning in
4,325 Views
Message 8 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Yes i have cleared the remote and have had a new remote sent to test, still the same issue.

I can only conclude that there is a compatibility issue,  none of the codes have the desired effect.

 

I know the this box is new but i would want this to be resolved ASAP as it's a very frustrating bug, having to constantly press the volume button rather than being able to press and hold to increase/decrease the volume.

What is the next step?

0 Kudos
Reply
  • 5.07K
  • 180
  • 309
Forum Team
Forum Team
4,295 Views
Message 9 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Hi backslah_loser,

Sometimes there can be compatibility issues between devices, providing you have tried every code available using the correct instructions then there's not much more we can do.

The provider of your television may have further codes you can try but otherwise the only thing I can suggest is using the remote for your television/soundbar to control the volume and mute functions.

I'm sorry for the inconvenience this is causing but if you do find a code that works for you then please let us know as it would be great to help others with the same set up.

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Rubseyuk
Just joined
1,962 Views
Message 10 of 11
Flag for a moderator

Re: V6 box just installed, volume function not working from new remote

Had the same issue with my Samsung smart TV. 2016.

Held down CLEAR and TV  buttons until remote flashed twice

Entered Remote code 0365

Hope this works for you.

 

 

 

0 Kudos
Reply