Menu
Reply
  • 133
  • 4
  • 49
HavencroftKev
Up to speed
636 Views
Message 1 of 7
Flag for a moderator

V6 black screen on YouTube

Hi guys

Can anyone shed any light on why every time I play a video on YouTube via the V6 box I get a black screen?

I have sound just no picture.

0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
615 Views
Message 2 of 7
Flag for a moderator

Re: V6 black screen on YouTube

Hi HavencroftKev,

 

Thanks for posting!

 

Sorry to hear you're having trouble with the YouTube app on V6.

 

We are currently aware of this issue and we're working to get a fix in place as soon as possible. In the mean time, rebooting the box can clear the error.

 

Speak soon Smiley Very Happy

 

Josh 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 69
  • 0
  • 11
Steve67
On our wavelength
608 Views
Message 3 of 7
Flag for a moderator

Re: V6 black screen on YouTube

Same problem 5 here.. also iplayer and vevo... no picture just sound..
0 Kudos
Reply
  • 133
  • 4
  • 49
HavencroftKev
Up to speed
591 Views
Message 4 of 7
Flag for a moderator

Re: V6 black screen on YouTube

Hi Josh

Many thanks for getting back on this, rebooting the V6 did clear the problem.

My V6 was changed yesterday as I've had a few other niggles with the previous box, and touch wood the new box is working absolutely fine. 

However one thing that did come to light yesterday was that my original V6 wasn't installed correctly when first put in and according to the engineer it was running old TiVo software. He felt most of my issues were a result of this, he did start to update the box but he estimated it could take as long as 90mins so just swapped boxes.

Perhaps this black screen issues could be a result of poorly installed V6 boxes?

0 Kudos
Reply
  • 133
  • 4
  • 49
HavencroftKev
Up to speed
556 Views
Message 5 of 7
Flag for a moderator

Re: V6 black screen on YouTube

Hi Josh, 

Sorry for keeping is thread going but unfortunately my new V6 box has yet again developed the black when I try to watch things on the BBC iPlayer and YouTube. 

This will clear when I reset the box, but I feel it unreasonable and defeats the object of the "speedy" V6 if I need to reset the box every time I want watch some on the iPlayer, Netflix or YouTube.

You mentioned before that VM were aware of the problem, I was wondering if you could shed some light on the issue and a time scale for it being sorted.

Kind regards 

HavencroftKev

  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
532 Views
Message 6 of 7
Flag for a moderator

Re: V6 black screen on YouTube

Hi HavencroftKev,

 

Thanks for keeping us updated on your issue.

 

At the moment, we haven't got a timescale for this. There are a number of issues we're currently working on that will likely be patched in the next update.

 

As soon as I hear something I'll let you know.

 

Thanks for your patience with this!

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 44
  • 3
  • 4
Duncan1977
Dialled in
513 Views
Message 7 of 7
Flag for a moderator

Re: V6 black screen on YouTube

How did the engineer force the update?

I've had my V6 since 01 March, and not received the update to the newest firmware (I know this as the power saving options are still showing with the old labels) - and, would like to snag it...

Thanks.
0 Kudos
Reply