Menu
Reply
  • 4
  • 0
  • 0
Shieldsy73
Joining in
178 Views
Message 1 of 3
Flag for a moderator

V6 & VHD pixelated picture

Recently had the V6 and VHD boxes installed, both boxes have issues with pixelated pictures.

Engineers cannot find what the problem is, this seems to be a common problem.

can anyone advise a fix for this.

0 Kudos
Reply
  • 21
  • 1
  • 5
spater1975
On our wavelength
152 Views
Message 2 of 3
Flag for a moderator

Re: V6 & VHD pixelated picture

I don't think there is a simple answer unfortunately, it seems to be a process of elimination

E.g. for me the source of my pixelation problem was at the green street cabinet and our home incorrectly connected to the lower power port

Whereas for other people it could be the quality of the cabling in to the home, or VM claim it is related to specific channels

I'd expect your VM engineer to be more helpful with the problem though! Good luck

0 Kudos
Reply
  • 5.77K
  • 213
  • 339
Forum Team
Forum Team
117 Views
Message 3 of 3
Flag for a moderator

Re: V6 & VHD pixelated picture

Hello Shieldsy73,

 

Thanks for posting.

 

I would like to help further but I'm unable to find your account so if you could send me a private message with the address/telephone number and the full name on the account so I can get this looked into.

 

You'll be able to send me a private message by clicking on my name and selecting 'Send me a message' on the right.

 

Looking forward to hearing from you.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply