Menu
Reply
  • 2
  • 0
  • 0
Pmcgonigle1
Joining in
155 Views
Message 1 of 4
Flag for a moderator

V6 Picture issue

Hi

New to virgin this Morning, had 2 V6 boxes installed and I seem to be having issue with the picture jumping on both boxes. This is happening on both live tv across all channels and on catch up tv.

Any ideas on what the issue could be?

Thanks
Peter
0 Kudos
Reply
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
146 Views
Message 2 of 4
Flag for a moderator

Re: V6 Picture issue

someone else also had the same issue, although not yet resolved.

http://community.virginmedia.com/t5/Virgin-TV-V6/V6-box-jumping/m-p/3366932#M10039

My guess would be a problem with signal levels.

In which case you can either wait on here for a week or so until a member of virgin staff can get to this, or phone 150.

 

0 Kudos
Reply
  • 2
  • 0
  • 0
Pmcgonigle1
Joining in
133 Views
Message 3 of 4
Flag for a moderator

Re: V6 Picture issue

Hi

Thanks for letting me know, called 150 and they are sending the engineer back out as they can see an issue when they have run the tests on the line

Thanks again
Peter
0 Kudos
Reply
  • 7.79K
  • 337
  • 546
Forum Team
Forum Team
66 Views
Message 4 of 4
Flag for a moderator

Re: V6 Picture issue

Hi Peter,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your new V6 boxes.

 

How has it been since the technician appointment? Is everything okay now?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply