Menu
Reply
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,589 Views
Message 1 of 17
Flag for a moderator

V6 Installed yesterday. Error S101

Kit installed.

No test prior to engineer leaving.

Remote does not pair AT ALL!

16% loading channel screen.

Error S101 screen.

Dan re-activated box last night.

All fixed.

Up this morning...

And it begins again!

Not best pleased!
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
1,579 Views
Message 2 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Ring in this morning and get them back out to fix it. Possibly through Retentions.

TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,574 Views
Message 3 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Dan has arranged a swap out later today.

No way is the engineer leaving before it is tested today. ;-)

Teething problems I expect, the true test is how well they are corrected and thus far Dan the man has been top notch.
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,539 Views
Message 4 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

What time do engineers knock off?
0 Kudos
Reply
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,493 Views
Message 5 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Just to round the circle on this one.

Daniel failed to deliver on all fronts. No show or contact. Appalling.

Spoke to a top girl called Katie who resolved the V6 issue and is checking today if all is still working.

Action taken

1. Added missing Tivo 500 code which the installer failed to add (common cause of S101)

2. Ordered a new remote

3. Raised a ticket for BB speed fluctuation issues (3mbps to 220mbps)

All good but a ball ache getting it done when all could have been AOK if installed by VM and not an ill trained contractor just trying to cram jobs in for payment...just saying.

Oh and yes, the V6 box is quiet, fast and VERY responsive...so far.
0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
1,454 Views
Message 6 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Hi barmyarmy66, 

 

Thanks for your post and apologies to hear that there were some issues when you first had the V6 box installed Smiley Sad

 

This doesn't usually happen but we'll make sure feedback is passed along. 

 

I'm super glad to hear that things are now resolved though and if you have any further issues, pop back and let me know.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,414 Views
Message 7 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Not fully resolved...

Still waiting for a new remote 8 days later!

0 Kudos
Reply
  • 3
  • 0
  • 0
James85
Joining in
1,383 Views
Message 8 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Im having same issue on one of my V6 Boxes channels wont load gets stuck at 16%, it occasionally happens on the other box as well - what is the solution? Do I need an engineer back out?
0 Kudos
Reply
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
1,311 Views
Message 9 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Hi barmyarmy66

 

I'm very sorry to hear about the problems you're experiencing at the moment, I'm just checking in to see if you received the remote in the end?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 93
  • 1
  • 16
barmyarmy66
Up to speed
1,251 Views
Message 10 of 17
Flag for a moderator

Re: V6 Installed yesterday. Error S101

Wow...

Error back again!

Can't watch TV.

Not happy
0 Kudos
Reply