Menu
Reply
  • 3
  • 0
  • 1
ronniem
Tuning in
1,218 Views
Message 1 of 4
Flag for a moderator

V6 Installation C119 error

Unsuccessful attempt at installing V6 box yesterday Wednesday 2nd.  

Thankfully refused to allow the engineer to leave the premises with both (old & new) Tivo boxes. At least as of now I am no worse off.  Suggest it is going to take some time for them to catch up for the last few days failings.

 

  • 20.22K
  • 732
  • 1.51K
Forum Team
Forum Team
1,122 Views
Message 2 of 4
Flag for a moderator

Re: V6 Installation C119 error

Hi ronniem, 

 

Thanks for your post and apologise to hear you were having an issue with getting your V6 box installed. 

 

Are you still getting this error message? Was the engineer able to resolve things?

 

If not, make sure the V6 box is connected to the Home Network via an ethernet cable. If you've already connected one, reboot the box to ensure the connection has been made successfully. 

 

If you need to connect the box via wireless then you can do this by following these options: 

 

Home on the TiVo® remote > Select Help & Settings > Settings > Network > Change Network Settings > Other Options > Connect to WiFi

 

Once the connection is successfully made, the 'Installing Software' screen should come on. If it doesn't come back and let us know. 

 

Speak soon, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3
  • 0
  • 0
adc73
Joining in
1,062 Views
Message 3 of 4
Flag for a moderator

Re: V6 Installation C119 error

I have the same error.
V6 box is connected via powerline ethernet to my wireless network which is powered by Vivid 200.
In the installation of software all the steps get a tick except the final 'Verifying' which fails and I get the C119 error.
Anyone have the same issue and find a solution?
Thanks
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
996 Views
Message 4 of 4
Flag for a moderator

Re: V6 Installation C119 error

Hi adc73

 

I'm sorry for the problems you're experiencing with your TV service lately, I've located your account and can see that you've recently spoken with our team about changing your service.

 

I hope things are working as you want them to now, if you need any assistance moving forward you know where to find us. 

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply