Menu
Reply
  • 82
  • 0
  • 6
robkat
On our wavelength
212 Views
Message 1 of 4
Flag for a moderator

V6 Incompatible

V6 box installed Friday 3rd feb. Kept losing picture every time Samsung Smart TV powered off. had to do complete reset of TV to get picture back. V6 box works, tv works but not together. Engineer out Monday PM. Tried new HDMI cables and various resets, but still same problem. Installed new TIVO 500 box and low and behold everything works fine.

Still do not know why V6 and TV do not work. May try again in the future when V6 has got over teething problems.

Great service from Customer Services and engineer.

 

0 Kudos
Reply
  • 21.5K
  • 804
  • 1.59K
Forum Team
Forum Team
119 Views
Message 2 of 4
Flag for a moderator

Re: V6 Incompatible

Hi robkat, 

 

Thanks for your post and apologies to hear that you are having an issue using your V6 box on your Samsung Smart TV Smiley Sad 

 

Since posting, it looks as though the engineer has been if they were booked for Monday just gone. How did the visit go? Did the engineer get to the bottom of things? 

 

Come back and let me know how things go Smiley Happy

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 2
  • 0
  • 0
Only12months
Joining in
112 Views
Message 3 of 4
Flag for a moderator

Re: V6 Incompatible

This sounds like the usual HDCP issue.

option 1 - turn the V6 box into standby and then turn he TV off. When you want to watch TV, make sure the TV is fully on before bring the V6 box on.

option 2 - use the TV as normal, but select another hdmi input first and then return to the hdmi input with the V6 connected...this way it renegotiates HDCP. On my old Sony TV I have to have a valid hdmi source, Amazon fire stick in my case,  on the other HDMI input.

0 Kudos
Reply
  • 35
  • 0
  • 6
ten-tenths
On our wavelength
106 Views
Message 4 of 4
Flag for a moderator

Re: V6 Incompatible

Search for Samsung KS8000/9000 black screen solved (sorry, no idea how to paste a link to a thread). It's probably a Samsung issue not a V6 issue.

Jon

0 Kudos
Reply