Menu
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
404 Views
Message 1 of 8
Flag for a moderator

V6 HDMI signal

I thought this was a similar issue with the earlier reports of the V6 box not waking from standby, but it does appear to be slightly different, and has only just started.

I have a Samsung UE40KU6100 television. When I turn the television on first thing in the morning there's no sound or picture, but the V6 box is showing as awake (white light). If I change the television source from HDMI to "television" (i.e. Freeview) and back, then the picture and sound come back.

I've tried using more than one of the television HDMI ports and it's the same with both.

It seems to happen when television or box haven't been used for a while (and I've also had the box sleep and wake, and stay awake all the time with suggestions on). This didn't start to happen until last Friday, and now it's every morning.

  1. Has anyone else had a similar issue?
  2. Does anyone have any idea what is causing the issue and what the solution might be?

I've currently got an engineer visit booked for Friday.

0 Kudos
Reply
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
367 Views
Message 2 of 8
Flag for a moderator

Re: V6 HDMI signal

I have had a similar issue, although sometimes I get sound and can see the menus but not the actual picture.

I don't get it that often and seems to be related to me watching bbci player the previous time I had the tv on.

I must try switch tv channel.. so far I've had to switch the box on and off.

sometimes though when I have been able to see the menu, the menu has proven very unresponsive.

these could be 2 separate issue though.

I think all you can do is wait for the next box update and hope the more the problems are mentioned the quicker the  fix..

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Kisskat23
Joining in
344 Views
Message 3 of 8
Flag for a moderator

Re: V6 HDMI signal

Hi there,

Same issues, sound and menus, no picture. 

I also get the stuck at 16% issue, which is resolved by booting up the V6 without HDMI attached. 

so I have LG OLED55B6V 

with the box running in 2160p picture mode.

seems like turning the box off and on will all the other bits of the AV setup already on and ready resolves the issue for that moment when it happens.  

 

0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
336 Views
Message 4 of 8
Flag for a moderator

Re: V6 HDMI signal

Rebooting doesn't solve mine which is perplexing.
0 Kudos
Reply
  • 7
  • 0
  • 0
Kisskat23
Joining in
334 Views
Message 5 of 8
Flag for a moderator

Re: V6 HDMI signal

Update us with what the engineer says on Friday, his synopsis and whether he swaps the box out. Thanks.
0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
328 Views
Message 6 of 8
Flag for a moderator

Re: V6 HDMI signal


Kisskat23 wrote:
Update us with what the engineer says on Friday, his synopsis and whether he swaps the box out. Thanks.

A forgotten appointment means I've had to change to a week tomorrow...

0 Kudos
Reply
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
256 Views
Message 7 of 8
Flag for a moderator

Re: V6 HDMI signal

Hi andycambs, 

 

Thanks for your post and apologises to hear about the issues you are having with your V6 box Smiley Sad 

 

Just out of interest, are you connecting the V6 to the TV via HDMI directly or is it going through 3rd party equipment such as surround sound system or sound bar? 

 

What are the sound settings you've currently got connected within the V6 box settings? 

 

it looks as though today is when the engineer is booked for. Come back and update us with how this goes. 

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
248 Views
Message 8 of 8
Flag for a moderator

Re: V6 HDMI signal


Kath_F wrote:

Hi andycambs, 

 

Thanks for your post and apologises to hear about the issues you are having with your V6 box Smiley Sad 

 

Just out of interest, are you connecting the V6 to the TV via HDMI directly or is it going through 3rd party equipment such as surround sound system or sound bar? 

 

What are the sound settings you've currently got connected within the V6 box settings? 

 

it looks as though today is when the engineer is booked for. Come back and update us with how this goes. 

 

Thanks,


Turns out it was an update to the Samsung TV see here

0 Kudos
Reply