Menu
Reply
  • 1
  • 0
  • 0
kapaone
Joining in
175 Views
Message 1 of 4
Flag for a moderator

V6 Box Problem

Have 3 V6 boxes but one has the basic package ie no movies or sports but the others all have the full package. Why is this when I pay for full package. On Demand on this box also want me to upgrade package or subscribe to watch things

0 Kudos
Reply
  • 8.72K
  • 1.18K
  • 3.53K
Superuser
Superuser
164 Views
Message 2 of 4
Flag for a moderator

Re: V6 Box Problem

Does the problem box have a working connection to your VM broadband hub?

If it does then you will need to call it in as a fault. If not then you need to sort out the network connection.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 520
  • 42
  • 125
Corinneangela
Rising star
160 Views
Message 3 of 4
Flag for a moderator

Re: V6 Box Problem


kapaone wrote:

Have 3 V6 boxes but one has the basic package ie no movies or sports but the others all have the full package. Why is this when I pay for full package. On Demand on this box also want me to upgrade package or subscribe to watch things


On the 2 boxes not working properly, if you go to settings>network> connect to virgin media service now let it do it's stuff then see if you get everything?

0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
127 Views
Message 4 of 4
Flag for a moderator

Re: V6 Box Problem

Hi kapaone, 

 

Thanks fro your post and welcome to the forums. It's great having you on board with us. 

 

When you choose to have multi-room, your subscription is for all boxes on your account. 

 

As one of the boxes isn't getting the full package, it's likely it hasn't been activated correctly or synced up. I have sent some hits down to the boxes to refresh things. If you can reboot the boxes by turning them off at the power, leaving off for a few minutes and then turning back on. This should help resolve things. 

 

Come back and let me know if you are still having an issue. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply