Menu
Reply
  • 1
  • 0
  • 0
philspo
Joining in
294 Views
Message 1 of 4
Flag for a moderator

V6 Black Screen issue

Hello,

Last month i upgraded to the V6 box. I replaced two old boxes.

The box in the bedroom works fine with no issues. However the one in the lounge seems to have problems.

When you first switch the box on and the TV, no picture displays. However sound works along with all the menu's and TV guide. It is literally just the channel picture that is black. If you change HDMI selection to one not in use and then back to HDMI1 the picture will then show. A couple of minutes later the tv will go black as if the HDMI cable has become unplugged and then a few seconds later come back again. This gets annoying. The box sometimes wont switch on, and you have to switch off the power to the box and back on again to get it to work. Usually after this has happened all the menus take ages to load, and going down the channel list in the guide takes about 5 seconds to move to the next channel so its really slow.

 

I have done the obvious and put the upstairs box downstairs to test and there were no issues. So i know that the downstairs box has something not quite right with it.

 

Please can you help?

 

Thanks

0 Kudos
Reply
  • 76
  • 0
  • 4
robkat
On our wavelength
267 Views
Message 2 of 4
Flag for a moderator

Re: V6 Black Screen issue

I had a similar problem and sorted it by changing HDMI sockets.

0 Kudos
Reply
  • 76
  • 0
  • 4
robkat
On our wavelength
251 Views
Message 3 of 4
Flag for a moderator

Re: V6 Black Screen issue

Spoke too soon. Turned TV on this morning, sound but no picture.
Help desk say it is a TV problem, but did not have this problem with old tivo box. Any ideas people?
0 Kudos
Reply
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
198 Views
Message 4 of 4
Flag for a moderator

Re: V6 Black Screen issue

Hi Philspo

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV services at the moment. 

 

I've located your account to run some tests on the set top box from our end for you, we're detecting some errors and I'd like to arrange for a member of the team to come and take a closer look, if you're available? I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page. 

 

Look forward to hearing from you and getting this issue resolved. 

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply