Menu
Reply
  • 3
  • 0
  • 0
MREEVE1956
Joining in
939 Views
Message 1 of 9
Flag for a moderator

TIvo V6 BOX Netflix issue

I have recently upgraded to the new Tivo V6 box but can't get Netflix to work on it. After about 30 seconds Netflix stops working. I didn't have this problem with the old Tivo box.

I can watch Netflix via a Blu-ray player and my PC. I have purchased power adaptors to improve the signal from the Superhub router but the problem persists.

A Virgin engineer attended site on Saturday 31st December and was unable to resolve the issue. His suggestion was to swap the box but I didn't want to do that at the time as I had progs recorded to watch. He has logged the issue with Virgin and I am awaiting a response.

Has anyone else had similar issues with their box?

regards

Mark

 

 

 

 

 

 

0 Kudos
Reply
  • 353
  • 4
  • 31
jonandmarkuk
Superfast
879 Views
Message 2 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

How is the v6 hooked up to the TV.

I had this issue to start with and is was down to trying to play UHD shows while it was connected to my Yamaha AMP which doesn't support HCDP 2.2.

Unfortunately Netflix doesn't tell you the issue and simply comes back with the 'unable to play this show, try again later'.

Try playing a HD or even SD show from Netflix and see if it plays normally.

0 Kudos
Reply
  • 3
  • 0
  • 0
MREEVE1956
Joining in
863 Views
Message 3 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

Hi,

Thanks for your suggestion. l will check the connection.

When going on Netflix is there something I have to do to get HD/SD instead of UHD or do I have to do something elsewhere?

 

0 Kudos
Reply
  • 353
  • 4
  • 31
jonandmarkuk
Superfast
840 Views
Message 4 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

All the UHD content should be listed near the top of the Netflix screen, or just scroll and select an older TV show or film.

I'm not certain it is the problem, but rule it out by being able to play some SD / HD content.

What TV do you have and is the v6 plugged directly into the TV?

0 Kudos
Reply
  • 52
  • 0
  • 5
bobblejones
On our wavelength
801 Views
Message 5 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

I have the same issue, even with SD programmes amd my V6 is plugged directly to my TV (Samsung HU 7500)

0 Kudos
Reply
  • 1.62K
  • 24
  • 173
deans6571
Knows their stuff
783 Views
Message 6 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

I would ensure your V6 is connected via powerline adaptors to your Hub as I also couldn't get Netflix or iPlayer to successfully stream anything over wifi. Since connecting via power lines, both have worked flawlessly. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 52
  • 0
  • 5
bobblejones
On our wavelength
779 Views
Message 7 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

My V6 is conneced to my 200mb router via ethernet so bandwidth is definitely not an issue.

0 Kudos
Reply
  • 3
  • 0
  • 0
MREEVE1956
Joining in
740 Views
Message 8 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue

Hi

I have a Samsung 4K UHD TV and the Tivo V6 is connected directly into the back of the TV via the Samsung stand alone unit used for various inputs. I have tried power adaptors as suggested by Netflix but still have not been able to watch Netflix via V6 box. I tried last night watching an old Netflix programme not UHD content but still had the same problem.

 

0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
712 Views
Message 9 of 9
Flag for a moderator

Re: TIvo V6 BOX Netflix issue


MREEVE1956 wrote:

Hi

I have a Samsung 4K UHD TV and the Tivo V6 is connected directly into the back of the TV via the Samsung stand alone unit used for various inputs. I have tried power adaptors as suggested by Netflix but still have not been able to watch Netflix via V6 box. I tried last night watching an old Netflix programme not UHD content but still had the same problem.

 


Since the installation last Saturday, I have had mine connected via ethernet, a quite long run via two switches back to the hub. No problem with either iPlayer or Netflix so far.

Decided to test the WiFi connection today so disconnected the cable and connected via 2G as I had noticed others suggesting problems with 5G. Connected immediately, downloaded an EPG update and watched programmes on both iPlayer and Netflix. No issues.

NB. Connection Speed is 144Mbps and watched in HD only.

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!