Menu
Reply
  • 602
  • 2
  • 46
hansi
Superfast
547 Views
Message 1 of 13
Flag for a moderator

Sound Issues

Anyone having sound issues with the V6 Box? I find that when i switch to different channels, I have to adjust the sound each time. Sometimes it's very loud and sometimes it's low. On recordings, I have to increase the sound quite considerably. have checked all my settings and they seem to be ok.

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
523 Views
Message 2 of 13
Flag for a moderator

Re: Sound Issues

Do you have a surround sound setup?

It sounds as if something isn't downmixing to stereo properly.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 602
  • 2
  • 46
hansi
Superfast
516 Views
Message 3 of 13
Flag for a moderator

Re: Sound Issues

No. Just the speakers in the TV.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
493 Views
Message 4 of 13
Flag for a moderator

Re: Sound Issues

What audio setting is the V6 set to, Dolby or PCM?

What TV is it, and what are the audio settings regarding down mixing a 5.1/7.1 track?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 602
  • 2
  • 46
hansi
Superfast
487 Views
Message 5 of 13
Flag for a moderator

Re: Sound Issues

Dolby and sorry don't understand the second bit.







0 Kudos
Reply
  • 602
  • 2
  • 46
hansi
Superfast
486 Views
Message 6 of 13
Flag for a moderator

Re: Sound Issues

Sorry it's a Sony about three years old
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
475 Views
Message 7 of 13
Flag for a moderator

Re: Sound Issues

Try setting it to PCM.

I suspect your TV is trying to process a surround sound signal and not managing it properly.

Exactly which model? I'm expecting a setting within the TV which specifies what it does with a surround sound input when it only has 2 speakers.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 602
  • 2
  • 46
hansi
Superfast
465 Views
Message 8 of 13
Flag for a moderator

Re: Sound Issues

32EX72 and I've
changed to OCT and will check the levels again. Thanks
0 Kudos
Reply
  • 602
  • 2
  • 46
hansi
Superfast
437 Views
Message 9 of 13
Flag for a moderator

Re: Sound Issues

I meant PCM not OCT!
0 Kudos
Reply
  • 353
  • 4
  • 32
jonandmarkuk
Superfast
400 Views
Message 10 of 13
Flag for a moderator

Re: Sound Issues

Does you TV have any built in 'Volume Leveling' option in it's sound setup.

If it does turn it on, unfortunately it's common for channels to have different sound levels.
It's only recently that TV channels were told to stop making the adverts louder than the shows.

0 Kudos
Reply