Menu
Reply
  • 63
  • 2
  • 11
asha_bristol
Dialled in
117 Views
Message 1 of 4
Flag for a moderator

Slight pixellation since switching to v6

Have had 2 v6 boxes installed for a few days now and have begun to notice some slight pixellation on certain channels. The guy who fitted them only stayed 10 minutes and left before the software had even finished updating. We never had any problems on our old tivo and v hd box so was he meant to alter the signal levels outside in the street? Is there any way i can check the signal levels are acceptable?
0 Kudos
Reply
  • 10.69K
  • 971
  • 2.18K
Superuser
Superuser
104 Views
Message 2 of 4
Flag for a moderator

Re: Slight pixellation since switching to v6

Yes, your signal levels should have been checked at install.

You'll have to call in to arrange to have them checked and corrected.

0 Kudos
Reply
  • 63
  • 2
  • 11
asha_bristol
Dialled in
80 Views
Message 3 of 4
Flag for a moderator

Re: Slight pixellation since switching to v6

Please can any forum mods have a look at my signal levels and see if they need adjusting? Thanks.
0 Kudos
Reply
  • 63
  • 2
  • 11
asha_bristol
Dialled in
52 Views
Message 4 of 4
Flag for a moderator

Re: Slight pixellation since switching to v6

Just to update. Spoke to someone on the v6 tech team today who tried to check the signal levels but couldn't do so which in his words "wasn't good" so engineer visit now booked. He also said the installer should have checked the signal levels before leaving, if he had done so maybe i wouldn't be having these issues!
0 Kudos
Reply